<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>NASA: Defending the Planet from Climate Change, and Asteroids | Climate Denial Crock of the Week</title>
<link rel="pingback" href="https://climatecrocks.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//climatecrock.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Climate Denial Crock of the Week &raquo; Feed" href="https://climatecrocks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Climate Denial Crock of the Week &raquo; Comments Feed" href="https://climatecrocks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Climate Denial Crock of the Week &raquo; NASA: Defending the Planet from Climate Change, and&nbsp;Asteroids Comments Feed" href="https://climatecrocks.com/2022/10/12/nasa-defending-the-planet-from-climate-change-and-asteroids/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1-alpha-53911"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNk9tSAjEMhl/ItC4wDDeOz9JDrIGepgewb293BV3BBW86m02+/P8kLT9FUMEX9IW7CtFWQz7zU1TBQXZksV1FTOX8xBcw0gZL5lh7NhwIwYoTL+iiFQUzz6VZvGkgbTA/LULSQmdubJDC/q820ygAx9U9b5YO3cEeSxTqAFN0r5z8G3kqjZd3dB2MVZ51bqgLYmoPJSbTMwn5cdiwFXvmspLVo/FJViaR2tUgyCtb9eguc4eaBNquOfqZBV25YQKLRqjGHPnHeM/N41/QsvnJ6WxSooVawCTSC/t72CKJQt4srf+Cq3DGVmzYsQGmaSMkPLI115TLdwX83Wi2vXEB/b+L4nYK/7i/veT8DQU/7iPT25AyJswZ+umoOvi6NCP36l6G7Xaz2w3bYb3/BJ3RSm0=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i0EKgzAQAD/UdAmk2B7Et8SwxpRNNmQ3FH+vvenF2wzMwK+awEWxKOiKGQVqn0FSruRBdCN8BpEHnLrcTaUeUxGIyIY4eE1cLmIW8qndrQ1n4nhghKM66X+a8mjd6+Pce7DuuwM0yjzL?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxtjEEKAjEMRS9kDerM6EY8itRY24yZpDQpXl8EXYiuHg/e//CoAVU8icPSQ+WeSQyqmocbR2pgJTaS/OEazVbwfzUnrxHvb4fa9NrRSQXOJAimSJEDa1b7kp9PL2lJBmWAzHqJ/ApOy3EzjdNuOOy34/wERyxD4Q==?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"12150649","siteURL":"https:\/\/climatecrocks.com","xhrURL":"https:\/\/climatecrocks.com\/wp-admin\/admin-ajax.php","nonce":"09a929a16c","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pOYWd-kt2","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-content/js/rlt-proxy.js,/wp-content/blog-plugins/wordads-classes/js/cmp-non-gdpr.js?m=1653088172j'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663315160h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://climatecrock.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://climatecrocks.com/2022/10/12/nasa-defending-the-planet-from-climate-change-and-asteroids/" />
<link rel='shortlink' href='https://wp.me/pOYWd-kt2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fclimatecrocks.com%2F2022%2F10%2F12%2Fnasa-defending-the-planet-from-climate-change-and-asteroids%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fclimatecrocks.com%2F2022%2F10%2F12%2Fnasa-defending-the-planet-from-climate-change-and-asteroids%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NASA: Defending the Planet from Climate Change, and Asteroids" />
<meta property="og:url" content="https://climatecrocks.com/2022/10/12/nasa-defending-the-planet-from-climate-change-and-asteroids/" />
<meta property="og:description" content="Maybe you, like me, can&#8217;t get enough of this story. Finally had time to digest some of these accounts. Imagine if a bunch of fundamentalist Dominionist freaks take power and manage to dismant…" />
<meta property="article:published_time" content="2022-10-12T22:59:36+00:00" />
<meta property="article:modified_time" content="2022-10-12T22:59:56+00:00" />
<meta property="og:site_name" content="Climate Denial Crock of the Week" />
<meta property="og:image" content="http://img.youtube.com/vi/x6lHlcpVjn0/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/x6lHlcpVjn0/0.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@PeterWSinclair" />
<meta name="twitter:text:title" content="NASA: Defending the Planet from Climate Change, and&nbsp;Asteroids" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/5d3c19e43160ba94b3c64fac26f4cebd?s=240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/5d3c19e43160ba94b3c64fac26f4cebd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/5d3c19e43160ba94b3c64fac26f4cebd?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/5d3c19e43160ba94b3c64fac26f4cebd?s=114" />
<link rel='openid.server' href='https://climatecrocks.com/?openidserver=1' />
<link rel='openid.delegate' href='https://climatecrocks.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://climatecrocks.com/osd.xml" title="Climate Denial Crock of the Week" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Climate Denial Crock of the Week" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="with Peter Sinclair" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://climatecrocks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/5d3c19e43160ba94b3c64fac26f4cebd?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="https://youtu.be/x6lHlcpVjn0 Maybe you, like me, can&#039;t get enough of this story. Finally had time to digest some of these accounts. Imagine if a bunch of fundamentalist Dominionist freaks take power and manage to dismantle our science community. It&#039;s not theoretical. Vote. https://youtu.be/ny5I-CD0Gck American Geophysical Union: WASHINGTON — The asteroid that struck Earth and led to&hellip;" />
		<script type='application/javascript' src='https://ced.sascdn.com/tag/3905/smart.js' async></script>
		<script type='application/javascript'>
			var sas = sas || {};
			var sas_fallback = sas_fallback || [];
			sas.cmd = sas.cmd || [];
			sas.cmd.push(function() {
				sas.setup({networkid: 3905, domain: 'https://www15.smartadserver.com', async: true});
			});
			sas.cmd.push(function() {
				sas.call('onecall', {
					siteId: 474853,
					pageId: 1572546,
					formats: [
						{ id: 110354, tagId: "sas_110354" }
					],
					target: '',
				});
			});
			sas.cmd.push(function() {
				sas.events.on('noad', function(data) {
					var el = document.getElementById(data.tagId);
					var wrapper = el.closest('.wordads-ad-wrapper');
					
					if ( sas_fallback.length === 0 ) {
						wrapper.remove();
						return;
					}
					
					// Process first tag.
					var tag = sas_fallback[0].tag;
					
					// Unescape the tag markup.
					var e = document.createElement('div');
					e.innerHTML = tag;
					tag = e.childNodes[0].nodeValue;
					
					// Insert the tag.
					wrapper.innerHTML = tag;
					
					// Process any scripts in the tag.
					var scripts = wrapper.querySelectorAll('script');
					scripts.forEach( function (script) {
						script.parentNode.removeChild(script);
						
						var scriptTag = document.createElement('script');
						
						if (script.src) {
							scriptTag.src = script.src;
						} else if (script.textContent) {
							scriptTag.textContent = script.textContent;
						} else if (script.innerText) {
							scriptTag.innerText = script.innerText;
						}
						
						document.body.appendChild(scriptTag);
					});
				});
			});
			sas.cmd.push(function() {
				sas.events.on('load', function(data) {
					var el = document.getElementById(data.tagId);
					el.closest('.wordads-ad-wrapper').style.display = 'inherit';
				});
			});
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'simpla', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 12150649, 'afp_ad_client': 'pub-3655154682580772' };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>	<script>
		var sas_fallback = sas_fallback || [];
		sas_fallback.push(
			{ tag: "&lt;div id=&quot;atatags-26942-6347aad77a1cc&quot;&gt;&lt;/div&gt;&lt;script&gt;__ATA.cmd.push(function() {__ATA.initDynamicSlot({id: \'atatags-26942-6347aad77a1cc\',location: 120,formFactor: \'001\',label: {text: \'Advertisements\',},creative: {reportAd: {text: \'Report this ad\',},privacySettings: {text: \'Privacy\',}}});});&lt;/script&gt;", }
		);
	</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=OYWd&#038;cscache=6&#038;csrev=1" />
		<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-78680 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

<div id="wrap">
	<div id="header">
		<h1><a href="https://climatecrocks.com/">Climate Denial Crock of the Week</a></h1>
		<p class="description">with Peter Sinclair</p>
			</div><!-- / #header -->

	<div id="content">
								<div class="entry entry-1 post-78680 post type-post status-publish format-standard hentry category-crock-of-the-week" id="post-78680">
	<div class="entrytitle">
		<h2>
					NASA: Defending the Planet from Climate Change, and&nbsp;Asteroids				</h2>
		<h3>October 12, 2022</h3>
	</div>
	<div class="entrybody">
		
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="480" height="270" src="https://www.youtube.com/embed/x6lHlcpVjn0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p>Maybe you, like me, can&#8217;t get enough of this story.  Finally had time to digest some of these accounts.</p>



<p>Imagine if a bunch of fundamentalist Dominionist freaks take power and manage to dismantle our science community.  It&#8217;s not theoretical. <br>Vote.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="480" height="270" src="https://www.youtube.com/embed/ny5I-CD0Gck?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p><a href="https://news.agu.org/press-release/end-cretaceous-asteroid-caused-massive-global-tsunami-peaking-at-a-mile-high">American Geophysical Union:</a></p>



<blockquote class="wp-block-quote">
<p>WASHINGTON — The asteroid that struck Earth and led to the Cretaceous-Paleogene (K-Pg) mass extinction 66 million years ago also triggered a worldwide tsunami that started as a wave more than a mile high, according to&nbsp;<a href="https://agupubs.onlinelibrary.wiley.com/doi/10.1029/2021AV000627" target="_blank" rel="noreferrer noopener">a new study</a>. The tsunami was large enough to scour the ocean floor thousands of miles from the impact site on Mexico’s Yucatán Peninsula.</p>



<p>The&nbsp;<a href="https://agupubs.onlinelibrary.wiley.com/doi/10.1029/2021AV000627" target="_blank" rel="noreferrer noopener">study</a>, published today&nbsp;in&nbsp;<em>AGU Advances</em>, presents the first global simulation of the Chicxulub impact tsunami to be published in a peer-reviewed scientific journal, corroborated by an exhaustive new compilation of geologic sites that hold evidence of a massive, global tsunami.</p>



<p>Their models indicated that open-ocean wave heights in the Gulf of Mexico would have exceeded 300 meters (984 feet) about one hour after the impact,</p>



<p>with maximum wave heights generally decreasing with time and distance from impact. The authors calculated that the initial energy in the tsunami was up to 30,000 times larger than the energy in the December 2004 Indian Ocean earthquake tsunami, which is one of the largest tsunamis in the modern record. Based on the models, the tsunami would have dissipated in less than a week.</p>



<p>“Any historically documented tsunamis pale in comparison with such global impact,” the authors wrote.</p>



<p>To cross-check their models with geologic evidence, the authors examined 120 geological sites from before and after the asteroid impact and found evidence of a global tsunami, arriving as far away as what is now New Zealand. They compared those sediments to the waves and erosion predicted by their models.</p>
</blockquote>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="480" height="270" src="https://www.youtube.com/embed/aJJOjWX3S1Q?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<span id="more-78680"></span>



<blockquote class="wp-block-quote">
<p>“This tsunami was strong enough to disturb and erode sediments in ocean basins halfway around the globe, leaving either a gap in the sedimentary records or a jumble of older sediments,” said lead author Molly Range, a physical oceanographer at the University of Michigan. “The distribution of the erosion and hiatuses that we observed in the uppermost Cretaceous marine sediments are consistent with our model results, which gives us more confidence in the model predictions.”</p>



<p>“The geological evidence definitely strengthens the paper,” said Brian Arbic, a physical oceanographer at the University of Michigan and study co-author.</p>



<p>Of special significance, according to the authors, are outcrops of the K-Pg boundary on the eastern shores of New Zealand’s North and South Islands, which are more than 12,000 kilometers (7,500 miles) from the Yucatán impact site.</p>



<p>The heavily disturbed New Zealand sediments were originally thought to be the result of local tectonic activity. But given the age of the deposits and their location directly in the modeled pathway of the Chicxulub impact tsunami, the team suspected a different origin.</p>



<p>“We feel these deposits are recording the effects of the impact tsunami, and this is perhaps the most telling confirmation of the global significance of this event,” Range said.</p>



<p>While the study did not explicitly model coastal flooding, wave heights could have approached more than 10 meters (32.8 feet) as the tsunami neared North Atlantic coastal regions and parts of South America’s Pacific coast. North Atlantic coastal regions and parts of South America’s Pacific coast.</p>



<p>As the tsunami neared those shorelines and encountered shallow bottom waters, wave heights would have increased dramatically through a process called shoaling. Such heights could well have caused substantial flooding, and a future study from some authors on the study will explore that process.</p>
</blockquote>
			<style>
			.wordads-ad-wrapper {
				display:none;
				font: normal 11px Arial, sans-serif;
				letter-spacing: 1px;
				text-decoration: none;
				width: 100%;
				margin: 25px auto;
				padding: 0;
			}
			.wordads-ad-title {
				margin-bottom: 5px;
			}
			.wordads-ad-controls {
				margin-top: 5px;
				text-align: right;
			}
			.wordads-ad-controls span {
				cursor: pointer;
			}
			.wordads-ad {
				width: fit-content;
				margin: 0 auto;
			}
			</style>
			<div class="wordads-ad-wrapper">
				<div class="wordads-ad">
					<div class="wordads-ad-title">Advertisement</div>
					<div class="wordads-ad-content" id="sas_110354"></div>
					<div class="wordads-ad-controls"></div>
				</div>
			</div>
			<script>
				sas.cmd.push(function() {
					sas.render("sas_110354");
				});
				
				window._stq = window._stq || [];
				window._stq.push( [
					'extra',
					{
						x_wordads_smart: 'render_sas_110354',
					},
				] );
			</script><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_1408129_post_78680"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-78680" class="share-facebook sd-button share-icon" href="https://climatecrocks.com/2022/10/12/nasa-defending-the-planet-from-climate-change-and-asteroids/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://climatecrocks.com/2022/10/12/nasa-defending-the-planet-from-climate-change-and-asteroids/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-78680" class="share-twitter sd-button share-icon" href="https://climatecrocks.com/2022/10/12/nasa-defending-the-planet-from-climate-change-and-asteroids/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-78680" class="share-linkedin sd-button share-icon" href="https://climatecrocks.com/2022/10/12/nasa-defending-the-planet-from-climate-change-and-asteroids/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://climatecrocks.com/2022/10/12/nasa-defending-the-planet-from-climate-change-and-asteroids/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20NASA%3A%20Defending%20the%20Planet%20from%20Climate%20Change%2C%20and%20Asteroids&body=https%3A%2F%2Fclimatecrocks.com%2F2022%2F10%2F12%2Fnasa-defending-the-planet-from-climate-change-and-asteroids%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="da2898d393" data-email-share-track-url="https://climatecrocks.com/2022/10/12/nasa-defending-the-planet-from-climate-change-and-asteroids/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12150649-78680-6347aad77cb4a' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=12150649&amp;post_id=78680&amp;origin=climatecrock.wordpress.com&amp;obj_id=12150649-78680-6347aad77cb4a&amp;domain=climatecrocks.com' data-name='like-post-frame-12150649-78680-6347aad77cb4a' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div>

	<div class="entrymeta">
	<div class="postinfo">
		<span class="postedby">Posted by greenman3610</span><br />
					<span class="filedto">Filed in <a href="https://climatecrocks.com/category/crock-of-the-week/" rel="category tag">Crock of the Week</a></span><br />
								</div>
	<a href="https://climatecrocks.com/2022/10/12/nasa-defending-the-planet-from-climate-change-and-asteroids/#comments" class="commentslink" >1 Comment &#187;</a>	</div>

</div>
<div class="commentsblock">
		<h3 id="comments">One Response to &#8220;NASA: Defending the Planet from Climate Change, and&nbsp;Asteroids&#8221;</h3>

	<ol class="commentlist">
	<li class="comment even thread-even depth-1 highlander-comment" id="comment-125282">
	<div id="div-comment-125282">
	<div class="comment-author vcard">
		<img alt='' src='https://0.gravatar.com/avatar/0e203f838463d25a2dc2790e0f362e59?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<cite class="fn">Jim Torson</cite> Says:
	</div>
		<br />

	<small class="comment-meta commentmetadata"><a href="https://climatecrocks.com/2022/10/12/nasa-defending-the-planet-from-climate-change-and-asteroids/#comment-125282" title="">October 12, 2022 at 11:29 pm</a> </small>

	<div class="cs-rating pd-rating" id="pd_rating_holder_1408130_comm_125282"></div><p>In order to deflect asteroids that might be heading for collision with Earth, we first must find the asteroids that pose a threat.  The B612 Foundation is working on that part of the problem:</p>
<p><a href="https://b612foundation.org/" rel="nofollow ugc">https://b612foundation.org/</a></p>
<p>&gt;</p>

	<div class="reply">
		<a class='comment-reply-link' href='/2022/10/12/nasa-defending-the-planet-from-climate-change-and-asteroids/?replytocom=125282#respond' onclick='return addComment.moveForm("div-comment-125282", "125282", "respond", "78680")'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />

	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/12/nasa-defending-the-planet-from-climate-change-and-asteroids/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://climatecrocks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e5e44ecc85" /><input type="hidden" name="_wp_http_referer" value="/2022/10/12/nasa-defending-the-planet-from-climate-change-and-asteroids/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" class="submit button" />
				<input type='hidden' name='comment_post_ID' value='78680' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="016be37d6b" /></p>
<input type="hidden" name="genseq" value="1665641175" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="201"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div></div>		
			<div class="navigation">
			<div class="alignleft"><a href="https://climatecrocks.com/2022/10/12/georgia-nuclear-plant-ready-to-load-fuel/" rel="prev"><span class="meta-nav">&laquo;</span> Georgia Nuclear Plant Ready to Load&nbsp;Fuel</a></div>
			<div class="alignright"><a href="https://climatecrocks.com/2022/10/12/climate-deniers-in-the-news-alex-jones-big-payout/" rel="next">Climate Deniers in the News: Alex Jones&#8217; Big&nbsp;Payout <span class="meta-nav">&raquo;</span></a></div>
		</div>
	
	</div>
<ul id="sidebar">
<li id="text-10" class="widget widget_text">			<div class="textwidget"><a href="https://ncse.com/news/2017/02/friend-darwin-friend-planet-awards-2017-0018458"><img src="https://climatecrock.files.wordpress.com/2017/02/logosmall5.jpg"></a></div>
		</li>
<li id="text-5" class="widget widget_text">			<div class="textwidget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=N29DR3PSQHBRY"><img src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" /></a></div>
		</li>
<li id="text-6" class="widget widget_text">			<div class="textwidget"><p>
"The sharpest climate denier debunker on YouTube." 
<br><i><strong>- <a href="http://www.treehugger.com/files/2010/11/climate-circa-1956-video.php" target="top" rel="noopener">TreeHugger</a></i></strong>
<p>
"@PeterWSinclair
 is a national treasure." - Brad Johnson, Publisher <i><strong>Hill Heat</i></strong>
<p>
<a href="https://twitter.com/PeterWSinclair" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-text-color="#555555" data-link-color="#557799">Follow @PeterWSinclair</a>
<p>
<a href="mailto:greenman@tm.net">Contact me</a></div>
		</li>
<li id="pages-5" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>

			<ul>
				<li class="page_item page-item-2"><a href="https://climatecrocks.com/about/">About</a></li>
<li class="page_item page-item-963"><a href="https://climatecrocks.com/overview/">Overview &#8211; Find the right&nbsp;video</a></li>
<li class="page_item page-item-42723"><a href="https://climatecrocks.com/peter-sinclair-photos-and-bio/">Peter Sinclair: Photos and&nbsp;Bio</a></li>
			</ul>

			</li>
<li id="linkcat-2200" class="widget widget_links"><h2 class="widgettitle">Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://climatecrocks.com/about/">About ClimateCrocks.com</a></li>
<li><a href="http://www.youtube.com/user/greenman3610">Climate Crocks YouTube Channel</a></li>
<li><a href="http://www.youtube.com/view_play_list?p=029130BFDC78FA33">Climate Crocks YouTube Playlist</a></li>
<li><a href="https://climatecrocks.com/">Home</a></li>
<li><a href="http://www.youtube.com/view_play_list?p=2EF0E2B9498E328E" rel="noopener" title="You&#8217;ve seen the  problem, now see the solutions" target="_blank">Renewable Energy Solution of the Month</a></li>
<li><a href="https://www.youtube.com/user/yaleclimateforum/videos">Yale Climate Forum Playlist</a></li>

	</ul>
</li>

<li id="media_image-4" class="widget widget_media_image"><h2 class="widgettitle">Climate Science Legal Defense Fund</h2>
<style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://climatesciencedefensefund.org/"><img class="image alignnone" src="http://www2.sunysuffolk.edu/mandias/global_warming/images/defense_fund_logo.gif" alt="Legal Defense Fund Logo" width="178" height="179" /></a></li>

		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://climatecrocks.com/2022/10/12/climate-deniers-in-the-news-alex-jones-big-payout/">Climate Deniers in the News: Alex Jones&#8217; Big&nbsp;Payout</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2022/10/12/nasa-defending-the-planet-from-climate-change-and-asteroids/" aria-current="page">NASA: Defending the Planet from Climate Change, and&nbsp;Asteroids</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2022/10/12/georgia-nuclear-plant-ready-to-load-fuel/">Georgia Nuclear Plant Ready to Load&nbsp;Fuel</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2022/10/12/weather-whiplash-brings-intense-rain-as-well-as-drought/">Weather Whiplash Brings Intense Rain, as Well As&nbsp;Drought</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2022/10/12/onshoring-ev-explosion-in-america/">Onshoring: EV Explosion in&nbsp;America</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2022/10/11/water-not-in-kansas-anymore/">Water: Not in Kansas&nbsp;Anymore?</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2022/10/11/graph-of-the-week-for-biggest-mileage-bang-wind-wins/">Graph of the Week: For Biggest Mileage Bang, Wind&nbsp;Wins</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2022/10/10/climate-change-is-here-and-voters-have-noticed/">Climate Change is Here, and Voters Have&nbsp;Noticed</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2022/10/10/how-bidens-renewable-energy-bill-magnetizes-private-capital/">How Biden&#8217;s Renewable Energy Bill Magnetizes Private&nbsp;Capital</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2022/10/10/renewable-bucks-about-to-go-bang/">Renewable Bucks About to Go&nbsp;Bang</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2022/10/09/in-texas-grid-increasingly-vulnerable-to-climate-change/">In Texas: Grid Increasingly Vulnerable to Climate&nbsp;Change</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2022/10/09/meteorologist-running-for-congress-has-new-ad-the-storm-in-washington/">Meteorologist Running for Congress Has New Ad &#8211; The Storm in&nbsp;Washington</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2022/10/09/pakistans-crisis-only-deepens/">Pakistan&#8217;s Crisis only&nbsp;Deepens</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2022/10/09/the-weekend-wonk-can-europe-outlast-russias-gas-war/">The Weekend Wonk: Can Europe Outlast Russia&#8217;s Gas&nbsp;War?</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2022/10/09/rare-earths-more-on-captain-kirks-sub-orbital-climate-grief/">Rare Earths: More on Captain Kirk&#8217;s Sub-Orbital Climate&nbsp;Grief</a>
									</li>
					</ul>

		</li>
<li id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Email Subscription</label></h2>


			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="12150649"/>
					<input type="hidden" name="source" value="https://climatecrocks.com/2022/10/12/nasa-defending-the-planet-from-climate-change-and-asteroids/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8fd1ed019a" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Sign me up!					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 8,199 other followers				</div>
						</div>
			
</li>
<li id="rss_links-4" class="widget widget_rss_links"><ul><li><a href="https://climatecrocks.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://climatecrocks.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>

			<ul>
					<li><a href='https://climatecrocks.com/2022/10/'>October 2022</a></li>
	<li><a href='https://climatecrocks.com/2022/09/'>September 2022</a></li>
	<li><a href='https://climatecrocks.com/2022/08/'>August 2022</a></li>
	<li><a href='https://climatecrocks.com/2022/07/'>July 2022</a></li>
	<li><a href='https://climatecrocks.com/2022/06/'>June 2022</a></li>
	<li><a href='https://climatecrocks.com/2022/05/'>May 2022</a></li>
	<li><a href='https://climatecrocks.com/2022/04/'>April 2022</a></li>
	<li><a href='https://climatecrocks.com/2022/03/'>March 2022</a></li>
	<li><a href='https://climatecrocks.com/2022/02/'>February 2022</a></li>
	<li><a href='https://climatecrocks.com/2022/01/'>January 2022</a></li>
	<li><a href='https://climatecrocks.com/2021/12/'>December 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/11/'>November 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/10/'>October 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/09/'>September 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/08/'>August 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/07/'>July 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/06/'>June 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/05/'>May 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/04/'>April 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/03/'>March 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/02/'>February 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/01/'>January 2021</a></li>
	<li><a href='https://climatecrocks.com/2020/12/'>December 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/11/'>November 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/10/'>October 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/09/'>September 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/08/'>August 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/07/'>July 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/06/'>June 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/05/'>May 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/04/'>April 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/03/'>March 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/02/'>February 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/01/'>January 2020</a></li>
	<li><a href='https://climatecrocks.com/2019/12/'>December 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/11/'>November 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/10/'>October 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/09/'>September 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/08/'>August 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/07/'>July 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/06/'>June 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/05/'>May 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/04/'>April 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/03/'>March 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/02/'>February 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/01/'>January 2019</a></li>
	<li><a href='https://climatecrocks.com/2018/12/'>December 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/11/'>November 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/10/'>October 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/09/'>September 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/08/'>August 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/07/'>July 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/06/'>June 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/05/'>May 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/04/'>April 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/03/'>March 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/02/'>February 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/01/'>January 2018</a></li>
	<li><a href='https://climatecrocks.com/2017/12/'>December 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/11/'>November 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/10/'>October 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/09/'>September 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/08/'>August 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/07/'>July 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/06/'>June 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/05/'>May 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/04/'>April 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/03/'>March 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/02/'>February 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/01/'>January 2017</a></li>
	<li><a href='https://climatecrocks.com/2016/12/'>December 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/11/'>November 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/10/'>October 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/09/'>September 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/08/'>August 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/07/'>July 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/06/'>June 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/05/'>May 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/04/'>April 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/03/'>March 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/02/'>February 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/01/'>January 2016</a></li>
	<li><a href='https://climatecrocks.com/2015/12/'>December 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/11/'>November 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/10/'>October 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/09/'>September 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/08/'>August 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/07/'>July 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/06/'>June 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/05/'>May 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/04/'>April 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/03/'>March 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/02/'>February 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/01/'>January 2015</a></li>
	<li><a href='https://climatecrocks.com/2014/12/'>December 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/11/'>November 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/10/'>October 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/09/'>September 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/08/'>August 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/07/'>July 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/06/'>June 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/05/'>May 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/04/'>April 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/03/'>March 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/02/'>February 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/01/'>January 2014</a></li>
	<li><a href='https://climatecrocks.com/2013/12/'>December 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/11/'>November 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/10/'>October 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/09/'>September 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/08/'>August 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/07/'>July 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/06/'>June 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/05/'>May 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/04/'>April 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/03/'>March 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/02/'>February 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/01/'>January 2013</a></li>
	<li><a href='https://climatecrocks.com/2012/12/'>December 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/11/'>November 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/10/'>October 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/09/'>September 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/08/'>August 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/07/'>July 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/06/'>June 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/05/'>May 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/04/'>April 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/03/'>March 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/02/'>February 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/01/'>January 2012</a></li>
	<li><a href='https://climatecrocks.com/2011/12/'>December 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/11/'>November 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/10/'>October 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/09/'>September 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/08/'>August 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/07/'>July 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/06/'>June 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/05/'>May 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/04/'>April 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/03/'>March 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/02/'>February 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/01/'>January 2011</a></li>
	<li><a href='https://climatecrocks.com/2010/12/'>December 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/11/'>November 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/10/'>October 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/09/'>September 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/08/'>August 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/07/'>July 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/06/'>June 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/05/'>May 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/04/'>April 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/03/'>March 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/02/'>February 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/01/'>January 2010</a></li>
	<li><a href='https://climatecrocks.com/2009/12/'>December 2009</a></li>
	<li><a href='https://climatecrocks.com/2009/10/'>October 2009</a></li>
	<li><a href='https://climatecrocks.com/2009/09/'>September 2009</a></li>
	<li><a href='https://climatecrocks.com/2009/08/'>August 2009</a></li>
	<li><a href='https://climatecrocks.com/2009/07/'>July 2009</a></li>
			</ul>

			</li>
<li id="linkcat-1356" class="widget widget_links"><h2 class="widgettitle">Blogroll</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://scienceblogs.com/illconsidered/2008/07/how_to_talk_to_a_sceptic.php" rel="noopener" title="How to talk to a Climate Skeptic" target="_blank">A Few Things Ill Considered</a></li>
<li><a href="http://agwobserver.wordpress.com/" rel="noopener" title="Links to the best available peer reviewed studies" target="_blank">AGW Observer</a></li>
<li><a href="http://clearclimatecode.org/" rel="noopener" title="Clear Climate Software" target="_blank">Clear Climate Code</a></li>
<li><a href="https://sites.google.com/site/irelandclimatechange/">Climate Change Ireland</a></li>
<li><a href="http://chartsgraphs.wordpress.com">Climate Charts</a></li>
<li><a href="http://www.climateplace.org/file/Home.html" rel="noopener" title="Tools and information to make the case for urgent action on Climate" target="_blank">Climate Place</a></li>
<li><a href="http://www.climateprogress.org" rel="noopener" title="Joe Romm&#8217;s incomparable mothership. The Godzilla of Climate Blogs." target="_blank">Climate Progress</a></li>
<li><a href="http://www.climatevictory.org/">Climate Victory</a></li>
<li><a href="http://climatesight.org/" rel="noopener" title="Climate insight from a youthful Canadian" target="_blank">ClimateSight</a></li>
<li><a href="http://deepclimate.org">Deep Climate</a></li>
<li><a href="http://scienceblogs.com/deltoid/" title="Tim Lambert, taking Climate Crocks down, Down Under">Deltoid</a></li>
<li><a href="http://denialdepot.blogspot.com/" rel="noopener" title="Seriously Delirious. Doing Denialism Right." target="_blank">Denial Depot</a></li>
<li><a href="http://blogs.agu.org/fromaglaciersperspective/">From a Glaciers Perspective</a></li>
<li><a href="http://glimpsescience.net/">Glimpse Science Network</a></li>
<li><a href="http://julesandjames.blogspot.com/" rel="noopener" target="_blank">James Empty Blog</a></li>
<li><a href="http://mind.ofdan.ca/" rel="noopener" title="It&#8217;s Turtles all the way down" target="_blank">Mind of Dan</a></li>
<li><a href="http://moregrumbinescience.blogspot.com/" title="Science from someone who knows.">More Grumbine Science</a></li>
<li><a href="http://oilprice.com/" rel="noopener" title="Number One Source for Oil and Energy News" target="_blank">OilPrice.com</a></li>
<li><a href="http://initforthegold.blogspot.com/" rel="noopener" title="Making the implausible Obvious" target="_blank">Only In It for the Gold</a></li>
<li><a href="http://tamino.wordpress.com">Open Mind</a></li>
<li><a href="http://ourchangingclimate.wordpress.com/" rel="noopener" title="Bart Verheggan on Climate Change" target="_blank">Our Changing Climate</a></li>
<li><a href="http://www.planetexperts.com" rel="noopener" target="_blank">Planet Experts</a></li>
<li><a href="http://postnormaltimes.net/wpblog/" title="Putting Science into Context">Post Normal Times</a></li>
<li><a href="http://www.realclimate.org/" rel="noopener" title="Real Climate/Real Scientists" target="_blank">RealClimate</a></li>
<li><a href="http://blog.rmi.org/" rel="noopener" target="_blank">Rocky Mountain Institute</a></li>
<li><a href="http://scholarsandrogues.com" rel="noopener" title="Think. It ain&#8217;t illegal yet." target="_blank">Scholars and Rogues</a></li>
<li><a href="https://sites.google.com/site/shalegasbulletinireland/">Shale Gas Bulletin Ireland</a></li>
<li><a href="http://www.skepticalscience.com" rel="noopener" title="Best most complete and current debunking of your favorite climate crocks" target="_blank">Skeptical Science</a></li>
<li><a href="http://solar-power-now.com" rel="noopener" target="_blank">Solar Power Now</a></li>
<li><a href="http://www.terraalert.com/index.php" rel="contact noopener" target="_blank">Terra Alert</a></li>
<li><a href="http://www.grinzo.com/energy/" rel="colleague noopener" target="_blank">The Cost of Energy</a></li>
<li><a href="http://thingsbreak.wordpress.com">The Way Things Break</a></li>
<li><a href="https://www.youtube.com/user/yaleclimateforum/videos">Yale Climate Forum Playlist</a></li>

	</ul>
</li>

			<div id="atatags-286348-6347aad786026"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-6347aad786026',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></ul></div><!-- / #wrap -->


<div id="footer">
	<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a> </div><!-- / #footer -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202241z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0e203f838463d25a2dc2790e0f362e59">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/climatecrock.wordpress.com\/public.api\/connect\/?action=request&domain=climatecrocks.com","logoutURL":"https:\/\/climatecrock.wordpress.com\/wp-login.php?action=logout&_wpnonce=96dd3445fe","homeURL":"https:\/\/climatecrocks.com\/","postID":"78680","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
	style="display: none"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div>		<script type="text/javascript">
		( function() {
			function init() {
				document.body.addEventListener( 'is.post-load', function() {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
		</script>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-simpla actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://climatecrocks.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/5d3c19e43160ba94b3c64fac26f4cebd?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Climate Denial Crock of the Week			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 8,199 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="12150649" />
										<input type="hidden" name="source" value="https://climatecrocks.com/2022/10/12/nasa-defending-the-planet-from-climate-change-and-asteroids/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="8fd1ed019a" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fclimatecrocks.com%252F2022%252F10%252F12%252Fnasa-defending-the-planet-from-climate-change-and-asteroids%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://climatecrocks.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/5d3c19e43160ba94b3c64fac26f4cebd?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Climate Denial Crock of the Week			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://climatecrock.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fclimatecrock.wordpress.com%2F2022%2F10%2F12%2Fnasa-defending-the-planet-from-climate-change-and-asteroids%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fclimatecrocks.com%252F2022%252F10%252F12%252Fnasa-defending-the-planet-from-climate-change-and-asteroids%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pOYWd-kt2">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/12150649/posts/78680">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/climatecrocks.com\/2022\/10\/12\/nasa-defending-the-planet-from-climate-change-and-asteroids\/":78680};
	</script>
				<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jksOwjAMRC9E6qKiViwQR0EhMcXNpyFxKNweCwmEWHRnzZsZDyxJmTkyRoapgMU7GUyPZiob+EGhquTrSLHAQnZELoBV6OwIldcLMIbkNeOfvtLjyYn7VrHiVUfrMX/MFI2vVqAMMnMIElQZk382geJKo7bC1VlnCLowZrkUZ21cWQs5KgFZdU0LJ/n8FS75bbaSPYbDtu933TDs2256AWb1cUc='></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_1408129_post_78680={"id":1408129,"unique_id":"wp-post-78680","title":"NASA%3A%20Defending%20the%20Planet%20from%20Climate%20Change%2C%20and%26nbsp%3BAsteroids","permalink":"https:\/\/climatecrocks.com\/2022\/10\/12\/nasa-defending-the-planet-from-climate-change-and-asteroids\/","item_id":"_post_78680"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1408129_post_78680 == 'undefined' ){PDRTJS_1408129_post_78680 = new PDRTJS_RATING( PDRTJS_settings_1408129_post_78680 );}}PDRTJS_settings_1408130_comm_125282={"id":1408130,"unique_id":"wp-comment-125282","title":"In%20order%20to%20deflect%20asteroids%20that%20might%20be%20heading%20for%20collision%20with%20Earth%2C%20we%20first%20must%20find%20the%20asteroids%20that%20pose%20a%20threat.%20%20The%20B612%20Foundation%20is%20working%20on%20that%20part%20of%20the%20problem%3Ahttp...","permalink":"https:\/\/climatecrocks.com\/2022\/10\/12\/nasa-defending-the-planet-from-climate-change-and-asteroids\/#comment-125282","item_id":"_comm_125282"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1408130_comm_125282 == 'undefined' ){PDRTJS_1408130_comm_125282 = new PDRTJS_RATING( PDRTJS_settings_1408130_comm_125282 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1653897884h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://climatecrocks.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'12150649','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'12150649','v':'wpcom','tz':'-5','user_id':'0','post':'78680','subd':'climatecrock'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Uj14Ti1yYTBnR1N+UVJ+VkxET2R3R0Y/YTloT0RYa2kuUFZSTmFVV1p+K2s4QVNIMlBNPTV8LC5QdEQmPWUmdmljRlIsVzlUOVp4R3xOZC5XeUR5LDBHc2N4UU5BXz9BfFswMFhpSCUtN1hQYz8/SnJmK3M1S2xyemdiJj1Rc116K2NVaXRDNXxLS3AvVVdqMmdLVjZqSnEuSSV2WjNXM28mXS5lb2t4Jmw0aFBvdFl2RjR2T05uVz96M3xTN2smcHhjTDVCT1FDZn45TlY3P2hoMFVIdl82RkdpeVpYXVQlX3w/Rm1FP1olWCVxNnp2LnMsM0hMekcsfDAxS3pjeWlldzdhanBGOE1+dy1KRF9SfixOSm9lVSVIP0ZfJmlYZnpOa25IV0I2Rlg1JW1XaHNIYnAxfGxtWFV8Snp+U2xITVVDRE8xcg=='}]);
_stq.push([ 'clickTrackerInit', '12150649', '78680' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>