<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Reasons for Climate Optimism | Climate Denial Crock of the Week</title>
<link rel="pingback" href="https://climatecrocks.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//climatecrock.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Climate Denial Crock of the Week &raquo; Feed" href="https://climatecrocks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Climate Denial Crock of the Week &raquo; Comments Feed" href="https://climatecrocks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Climate Denial Crock of the Week &raquo; Reasons for Climate&nbsp;Optimism Comments Feed" href="https://climatecrocks.com/2021/11/03/reasons-for-climate-optimism/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkttyAiEMhl+oLK7Wnd50+iwcUhrlNAS0vH3Zrdqttqs3DD/kS35C+DEyFXwGn7krLNpi0BM/RhUcI4cW6pXqFNETn2HSBvMDhqSFJm5skMI+FkvoohXssL4JnzmyuAfiO8hRqD2b1FI4+nf0mCvPH+AaGIs81bmhzogpTUpIpt0k4Ie+7166FZcFrR6NT2VlEqlyytXCJRF6ZYse3RF3oFGAbTVHPzPRKldIzIIRqnYO/X283c31L+h/85PTWadEDSUzk1Bf2X44RRIZvaE7uAonbN31q67nGilfDtnf7OzDxp63cxfF7cMXsCNqA7nhdN6zDJ/LyDTNUsYERKytDotj33Mycm/utR82283QPw/b3Rdaui0M?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFjEEOwjAMBD9EMEUqKgfEW9JggsGJo9pRxO9Jb+UCt13tzEIrLkg2zAb2wIQKpc6glAp7UHsz7oPqDjZcqq5wjZQVGt0imgLWvsqL0LFvYLja1r/+HkQUxxK8keSv4u7safmlLjizxB4jdGpTV+maLsN4Pgyn8ThNzw9W8lWP?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti8sKgCAQAH8o297RIfoWE1NjdaVV+v3o0CHqNAzMwBmFopB0SOCziJiNCwyROIkNpTuArTxcMA9LxVzA/8WknESBZOgtnylZ7TWD7cAgrRLvYPFzPbT12PRTX+0XZRA3zg==?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"12150649","siteURL":"https:\/\/climatecrocks.com","xhrURL":"https:\/\/climatecrocks.com\/wp-admin\/admin-ajax.php","nonce":"2955a34a96","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pOYWd-i0R","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzUEKwkAMheELmQ4qtboQz9LWWGaYJGOSQXt7KyjUlau3+D944VFgFHZkD8lCEXNCs37CJtkm/FaSIWaEaqgLYIfIN/m6yGOuV7Q3TPeKOn+moch/EVCctHdc49WzZoei8pyXdqHz9rDrTse2a/fpBYU+RvU='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1633595895h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://climatecrock.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://climatecrocks.com/2021/11/03/reasons-for-climate-optimism/" />
<link rel='shortlink' href='https://wp.me/pOYWd-i0R' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fclimatecrocks.com%2F2021%2F11%2F03%2Freasons-for-climate-optimism%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fclimatecrocks.com%2F2021%2F11%2F03%2Freasons-for-climate-optimism%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Reasons for Climate Optimism" />
<meta property="og:url" content="https://climatecrocks.com/2021/11/03/reasons-for-climate-optimism/" />
<meta property="og:description" content="David Wallace-Wells in New York Magazine: It’s not too late. In fact, it never will be. Whatever you may have read over the past year — as extreme weather brought a global heat wave and unprecedent…" />
<meta property="article:published_time" content="2021-11-04T02:17:33+00:00" />
<meta property="article:modified_time" content="2021-11-04T02:17:33+00:00" />
<meta property="og:site_name" content="Climate Denial Crock of the Week" />
<meta property="og:image" content="https://climatecrock.files.wordpress.com/2018/03/sunflowersolar.jpeg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="361" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@PeterWSinclair" />
<meta name="twitter:site" content="@PeterWSinclair" />
<meta name="twitter:text:title" content="Reasons for Climate&nbsp;Optimism" />
<meta name="twitter:image" content="https://climatecrock.files.wordpress.com/2018/03/sunflowersolar.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/5d3c19e43160ba94b3c64fac26f4cebd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/5d3c19e43160ba94b3c64fac26f4cebd?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/5d3c19e43160ba94b3c64fac26f4cebd?s=114" />
<link rel='openid.server' href='https://climatecrocks.com/?openidserver=1' />
<link rel='openid.delegate' href='https://climatecrocks.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://climatecrocks.com/osd.xml" title="Climate Denial Crock of the Week" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Climate Denial Crock of the Week" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="with Peter Sinclair" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://climatecrocks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/5d3c19e43160ba94b3c64fac26f4cebd?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="David Wallace-Wells in New York Magazine: It’s not too late. In fact, it never will be. Whatever you may have read over the past year — as extreme weather brought a global heat wave and unprecedented wildfires burned through 1.6 million California acres and newspaper headlines declared, “Climate Change Is Here” — global warming is not binary. It&hellip;" />
		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'simpla', 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 12150649 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://climatecrocks.com/2021/11/03/reasons-for-climate-optimism/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=OYWd&#038;cscache=6&#038;csrev=1" />
		<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-69245 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

<div id="wrap">
	<div id="header">
		<h1><a href="https://climatecrocks.com/">Climate Denial Crock of the Week</a></h1>
		<p class="description">with Peter Sinclair</p>
			</div><!-- / #header -->

	<div id="content">
								<div class="entry entry-1 post-69245 post type-post status-publish format-standard hentry category-crock-of-the-week" id="post-69245">
	<div class="entrytitle">
		<h2>
					Reasons for Climate&nbsp;Optimism				</h2>
		<h3>November 3, 2021</h3>
	</div>
	<div class="entrybody">
		
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://climatecrock.files.wordpress.com/2018/03/sunflowersolar.jpeg"><img data-attachment-id="52475" data-permalink="https://climatecrocks.com/2018/03/14/in-rural-heartland-solar-is-the-new-wind/mjs-solarfarm-nws-sears-5/" data-orig-file="https://climatecrock.files.wordpress.com/2018/03/sunflowersolar.jpeg" data-orig-size="660,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Milwaukee Journal Sentinel&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark III&quot;,&quot;caption&quot;:&quot;September 2, 2011 Photographs from a solar farm being built by Convergence Energy in Sugar Creek Township near Delavan.  Tracking panels and fields full of sunflowers face the sun together on the 14 acre plot.  The solar installation is still being finished with additional panels still coming on line as they are installed.  Here Ryan Logterman (right), Vice President of Installation for Convergence Energy LLC checks out solar panels surrounded by a cover crop of sunflowers. MICHAEL SEARS\/MSEARS@JOURNALSENTINEL.COM&quot;,&quot;created_timestamp&quot;:&quot;1314948132&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;MJS Solarfarm, nws, sears, 5&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MJS Solarfarm, nws, sears, 5" data-image-description="" data-image-caption="&lt;p&gt;September 2, 2011 Photographs from a solar farm being built by Convergence Energy in Sugar Creek Township near Delavan.  Tracking panels and fields full of sunflowers face the sun together on the 14 acre plot.  The solar installation is still being finished with additional panels still coming on line as they are installed.  Here Ryan Logterman (right), Vice President of Installation for Convergence Energy LLC checks out solar panels surrounded by a cover crop of sunflowers. MICHAEL SEARS/MSEARS@JOURNALSENTINEL.COM&lt;/p&gt;
" data-medium-file="https://climatecrock.files.wordpress.com/2018/03/sunflowersolar.jpeg?w=300" data-large-file="https://climatecrock.files.wordpress.com/2018/03/sunflowersolar.jpeg?w=480" src="https://climatecrock.files.wordpress.com/2018/03/sunflowersolar.jpeg?w=660" alt="" class="wp-image-52475" srcset="https://climatecrock.files.wordpress.com/2018/03/sunflowersolar.jpeg 660w, https://climatecrock.files.wordpress.com/2018/03/sunflowersolar.jpeg?w=150 150w, https://climatecrock.files.wordpress.com/2018/03/sunflowersolar.jpeg?w=300 300w" sizes="(max-width: 660px) 100vw, 660px" /></a></figure></div>



<p><a href="https://nymag.com/intelligencer/2019/02/book-excerpt-the-uninhabitable-earth-david-wallace-wells.html">David Wallace-Wells in New York Magazine</a>:</p>



<blockquote class="wp-block-quote"><p><strong>It’s not too late.</strong> In fact, it never will be. Whatever you may have read over the past year — as extreme weather brought a global heat wave and <a href="http://nymag.com/intelligencer/2018/11/the-california-fires-and-the-threat-of-climate-change.html">unprecedented wildfires</a> burned through 1.6 million California acres and newspaper headlines declared, “Climate Change Is Here” — global warming is not binary. It is not a matter of “yes” or “no,” not a question of “fucked” or “not.” Instead, it is a problem that gets worse over time the longer we produce greenhouse gas, and can be made better if we choose to stop. Which means that no matter how hot it gets, no matter how fully climate change transforms the planet and the way we live on it, it will always be the case that the next decade could contain more warming, and more suffering, or less warming and less suffering. Just how much is up to us, and always will be.</p></blockquote>



<p><a href="https://www.rollingstone.com/politics/political-commentary/climate-change-optimism-glasgow-cop26-1252377/">Jeff Goodell in Rolling Stone:</a></p>



<p>Here are ten reasons for optimism:</p>



<ol><li><strong>The worst-case scenarios for climate warming have so far been averted.</strong> It’s often argued that the nearly 30 years of climate talks since the Rio Earth Summit in 1992 have led to nothing. But that’s not true.  A decade ago, we were heading for a world 4°C (or more) warmer by 2100, which would have been catastrophic for life as we know it. But now, with the policies that are already in place, we’re heading for <a rel="noreferrer noopener" href="https://climateactiontracker.org/publications/global-update-september-2021" target="_blank">just under 3°C</a>, perhaps <a rel="noreferrer noopener" href="https://www.carbonbrief.org/unep-current-climate-commitments-are-weak-promises-not-yet-delivered" target="_blank">a little lower</a>. With the official pledges updated <a rel="noreferrer noopener" href="https://climateactiontracker.org/publications/global-update-september-2021/" target="_blank">last month</a> — if successfully translated into effective policies — we would limit warming to <a rel="noreferrer noopener" href="https://www.carbonbrief.org/unep-current-climate-commitments-are-weak-promises-not-yet-delivered" target="_blank">around 2.5°C</a>. And since then, <a rel="noreferrer noopener" href="https://unfccc.int/process-and-meetings/the-paris-agreement/the-paris-agreement/nationally-determined-contrinutions-ndcs/NDC-submissions" target="_blank">another 25 countries</a> have updated their pledges. 2.5 C of warming is still horrific, but it’s far less horrific than 4 C.</li><li><strong>The price of clean energy is falling fast</strong>. A decade ago, the virtue of coal was that it was cheap and plentiful. No more. Utility-scale solar power <a rel="noreferrer noopener" href="https://www.washingtonpost.com/business/energy/three-reasons-for-optimism-about-climate-change/2021/11/02/a458cd70-3bc8-11ec-bd6f-da376f47304e_story.html" target="_blank">declined</a> in cost by 90 percent between 2009 and 2021. The cost of onshore wind power declined by 70 percent over the same period. Even in Big Coal states like Ohio, electricity from solar power will <a rel="noreferrer noopener" href="https://energynews.us/2021/11/02/ohios-solar-project-queue-on-pace-to-surpass-coal-capacity-this-decade/" target="_blank">overtake</a> coal by the end of the decade.</li><li><strong>The Age of Accountability for Big Oil has begun.</strong> Last week, the U.S. House Committee on Oversight and Reform grilled Big Oil CEOs for knowingly spreading lies about the risks of climate change. Republicans on the committee, led by James Comer of Kentucky, trotted out 30 year-old myths about energy independence and how fossil fuels are the elixir of working families. But Democrats were merciless. Kati Porter of California used <a rel="noreferrer noopener" href="https://www.politico.com/video/2021/10/28/big-oil-hearing-katie-porter-388892" target="_blank">M&amp;Ms and bags of rice</a> to make a point about how much land the oil companies have tied up in land leases. New York’s Alexandria Ocasio-Cortez was typically sharp about the dangers of life in a rapidly warming world: “Some of us have to actually live the future that you all are setting on fire for us.” The CEOs squirmed, fidgeted, and blustered. Maybe it was all theater. Or maybe it was a foreshadowing of climate accountability to come.</li><li><strong>President Biden’s climate agenda is big, smart, and serious.</strong> It’s been downsized and cut up. It’s been ransacked and shanghaied by West Virginia Senator Joe Manchin. But Biden’s <a rel="noreferrer noopener" href="https://www.whitehouse.gov/briefing-room/statements-releases/2021/10/28/president-biden-announces-the-build-back-better-framework/" target="_blank">Build Back Better Act</a>, which includes $500 billion for climate funding, would still be the biggest investment in clean energy and climate adaptation the U.S. has ever made. It includes investments for virtually every aspect of the economy, from clean energy transmission and storage to tax credits for electric vehicles and the production of low-carbon steel.  Can Biden get it through congress?  That remains to be seen, especially after the drubbing Democrats took in this week’s elections.  The good news is that the U.S. is pressing forward on other fronts, including <a rel="noreferrer noopener" href="https://www.nytimes.com/2021/11/02/climate/biden-methane-climate.html" target="_blank">new rules</a> to limit methane emissions, a potent greenhouse gas. Thanks in part to a big push from the U.S., more than 100 nations signed a <a rel="noreferrer noopener" href="https://www.bbc.com/news/world-59137828" target="_blank">Global Methane Pledge</a> in Glasgow, vowing to cut methane emissions by 30% by 2030.</li><li><strong>Scientists are getting their game on.</strong> <a rel="noreferrer noopener" href="https://michaelmann.net/" target="_blank">Michael Mann</a>, <a rel="noreferrer noopener" href="http://www.katharinehayhoe.com/" target="_blank">Katharine Hayhoe</a>, <a rel="noreferrer noopener" href="https://www.giss.nasa.gov/staff/gschmidt/" target="_blank">Gavin Schmidt</a>, <a rel="noreferrer noopener" href="https://www.macfound.org/fellows/class-of-2019/andrea-dutton" target="_blank">Andrea Dutton</a> and <a rel="noreferrer noopener" href="https://atmo.tamu.edu/people/profiles/faculty/desslerandrew.html" target="_blank">Andrew Dessler</a> are all top climate scientists who have a knack for calling out bullshit when they see it. And they’re calling it out more and more. Mann has been particularly aggressive. “Look no further than Australia, a country that deserves better than the feckless coalition government that currently reigns,” he <a rel="noreferrer noopener" href="https://www.latimes.com/opinion/story/2021-10-31/climate-crisis-delay-has-become-the-new-form-of-denial" target="_blank">wrote</a> in <em>The Los Angeles Times</em> last week. As Mann points out, Australia’s commitment to reduce carbon emissions <a rel="noreferrer noopener" href="https://www.bbc.com/news/world-australia-56854558" target="_blank">by 26% to 28% </a>by 2030 is half what other industrialized nations such as the U.S. and the European Union have committed to. Mann also roasted Saudi Arabia and Russia for making a mockery of the Glasgow negotiations by agreeing to “a laughably delinquent” date of 2060 for reaching net zero emissions.</li><li><strong>The fossil fuel divestment movement is snowballing.</strong> As activist and writer Bill McKibben <a rel="noreferrer noopener" href="https://www.nytimes.com/2021/10/26/opinion/climate-change-divestment-fossil-fuels.html" target="_blank">noted</a> in <em>The New York Times</em> last week, $40 trillion in endowments and portfolios has vowed to abstain from investing in coal and gas and oil. “That’s bigger than the GDP of China and the U.S. combined,” McKibben wrote.  There is still a lot of money sloshing around out there for fossil fuel development, but slowing the flow from the spigot sends a powerful signal. Here’s one sign of how well divestment campaigns are working: the West Virginia Coal Association <a rel="noreferrer noopener" href="https://twitter.com/WV_coal1/status/1451522414702174210?s=20" target="_blank">called</a> divestment “the dumbest movement in history.”</li><li><strong>Increased focus on the link between the climate crisis and public health.</strong> A rapidly warming world, researchers <a rel="noreferrer noopener" href="https://www.thelancet.com/journals/lancet/article/PIIS0140-6736(21)01787-6/fulltext" target="_blank">wrote</a> in <em>The Lancet</em>, a prestigious British medical journal, is exposing humans to searing heat and extreme weather events; increasing the transmission of infectious diseases; exacerbating food, water and financial insecurity; endangering sustainable development; and worsening global inequality. “Health is the vector for climate action,” Johan Rockstrom, the director of the Potsdam Institute for Climate Impact Research, said in Glasgow. “It is what people care about, and what motivates them to take action.”</li><li><strong>The war on coal</strong> <strong>is</strong> <strong>getting serious.</strong> China has <a rel="noreferrer noopener" href="https://www.reuters.com/world/china/xi-says-china-aims-provide-2-bln-vaccine-doses-by-year-end-2021-09-21/" target="_blank">vowed</a> to stop funding new coal plants abroad. Billionaire Michael Bloomberg just launched a new <a rel="noreferrer noopener" href="https://www.nytimes.com/2021/11/01/world/michael-bloomberg-announces-an-effort-to-shut-down-coal-in-25-countries.html" target="_blank">crusade</a> to shut down coal plants in 25 countries. Bloomberg has already waged war against coal in the US, helping to shut down 280 plants. Coal’s demise can’t happen fast enough, but it is happening.</li><li><strong>Climate justice takes center stage.</strong> What do the rich polluters owe the poor who are suffering the worst climate impacts?  This has always been an issue at previous climate talks. In Glasgow, it’s <em>the</em> issue. And climate justice leaders, who see their very existence at stake in these negotiations, are in no mood to play footsie with the leaders of rich nations. As Fiji’s Prime Minister, Voreqe Bainimarama <a rel="noreferrer noopener" href="https://www.news.com.au/technology/environment/climate-change/climate-change-activist-warns-pacific-islands-will-be-under-water-in-a-decade-as-cop26-leaders-vow-to-save-forests/news-story/f1f8977c330c4b67e4b73dad9b223885" target="_blank">put it</a>: “We Pacific nations have not travelled to the other end of the world to watch our future to be sacrificed at the altar of appeasement of the world’s worst emitters.”</li><li><strong>Writers and artists are finding their voices.</strong> “Nothing will be saved without you.”  That’s the first line of a poem by <a rel="noreferrer noopener" href="https://www.poetryfoundation.org/poets/yrsa-daley-ward" target="_blank">Yrsa Daley-Ward</a>, a writer of mixed Nigeria-Jamaican heritage, which she read in the opening ceremony in Glasgow. If there’s a better one-sentence call to action for the climate movement, I haven’t heard it.</li></ol>



<p></p>
<div id="atatags-370373-61836bd28cb1f">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-61836bd28cb1f', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-61836bd28cb75"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-61836bd28cb75',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_1408129_post_69245"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-69245" class="share-facebook sd-button share-icon" href="https://climatecrocks.com/2021/11/03/reasons-for-climate-optimism/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://climatecrocks.com/2021/11/03/reasons-for-climate-optimism/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-69245" class="share-twitter sd-button share-icon" href="https://climatecrocks.com/2021/11/03/reasons-for-climate-optimism/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-69245" class="share-linkedin sd-button share-icon" href="https://climatecrocks.com/2021/11/03/reasons-for-climate-optimism/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://climatecrocks.com/2021/11/03/reasons-for-climate-optimism/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://climatecrocks.com/2021/11/03/reasons-for-climate-optimism/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12150649-69245-61836bd28daad' data-src='//widgets.wp.com/likes/index.html?ver=20210831#blog_id=12150649&amp;post_id=69245&amp;origin=climatecrock.wordpress.com&amp;obj_id=12150649-69245-61836bd28daad&amp;domain=climatecrocks.com' data-name='like-post-frame-12150649-69245-61836bd28daad' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div>

	<div class="entrymeta">
	<div class="postinfo">
		<span class="postedby">Posted by greenman3610</span><br />
					<span class="filedto">Filed in <a href="https://climatecrocks.com/category/crock-of-the-week/" rel="category tag">Crock of the Week</a></span><br />
								</div>
	<a href="https://climatecrocks.com/2021/11/03/reasons-for-climate-optimism/#respond" class="commentslink" >Leave a Comment &#187;</a>	</div>

</div>
<div class="commentsblock">
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/03/reasons-for-climate-optimism/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://climatecrocks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7c17e5afe3" /><input type="hidden" name="_wp_http_referer" value="/2021/11/03/reasons-for-climate-optimism/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='69245' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f1e67d028f" /></p>
<input type="hidden" name="genseq" value="1636002770" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="100"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div></div>		
			<div class="navigation">
			<div class="alignleft"><a href="https://climatecrocks.com/2021/11/03/gop-senators-propose-climate-plan-lite/" rel="prev"><span class="meta-nav">&laquo;</span> GOP Senators Propose Climate Plan &#8220;Lite&#8221;</a></div>
			<div class="alignright"></div>
		</div>
	
	</div>
<ul id="sidebar">
<li id="text-10" class="widget widget_text">			<div class="textwidget"><a href="https://ncse.com/news/2017/02/friend-darwin-friend-planet-awards-2017-0018458"><img src="https://climatecrock.files.wordpress.com/2017/02/logosmall5.jpg"></a></div>
		</li>
<li id="text-5" class="widget widget_text">			<div class="textwidget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=N29DR3PSQHBRY"><img src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" /></a></div>
		</li>
<li id="text-6" class="widget widget_text">			<div class="textwidget"><p>
"The sharpest climate denier debunker on YouTube." 
<br><i><strong>- <a href="http://www.treehugger.com/files/2010/11/climate-circa-1956-video.php" target="top" rel="noopener">TreeHugger</a></i></strong>
<p>
"@PeterWSinclair
 is a national treasure." - Brad Johnson, Publisher <i><strong>Hill Heat</i></strong>
<p>
<a href="https://twitter.com/PeterWSinclair" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-text-color="#555555" data-link-color="#557799">Follow @PeterWSinclair</a>
<p>
<a href="mailto:greenman@tm.net">Contact me</a></div>
		</li>
<li id="pages-5" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>

			<ul>
				<li class="page_item page-item-2"><a href="https://climatecrocks.com/about/">About</a></li>
<li class="page_item page-item-963"><a href="https://climatecrocks.com/overview/">Overview &#8211; Find the right&nbsp;video</a></li>
<li class="page_item page-item-42723"><a href="https://climatecrocks.com/peter-sinclair-photos-and-bio/">Peter Sinclair: Photos and&nbsp;Bio</a></li>
			</ul>

			</li>
<li id="linkcat-2200" class="widget widget_links"><h2 class="widgettitle">Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://climatecrocks.com/about/">About ClimateCrocks.com</a></li>
<li><a href="http://www.youtube.com/user/greenman3610">Climate Crocks YouTube Channel</a></li>
<li><a href="http://www.youtube.com/view_play_list?p=029130BFDC78FA33">Climate Crocks YouTube Playlist</a></li>
<li><a href="https://climatecrocks.com/">Home</a></li>
<li><a href="http://www.youtube.com/view_play_list?p=2EF0E2B9498E328E" title="You&#8217;ve seen the  problem, now see the solutions" target="_blank">Renewable Energy Solution of the Month</a></li>
<li><a href="https://www.youtube.com/user/yaleclimateforum/videos">Yale Climate Forum Playlist</a></li>

	</ul>
</li>

<li id="media_image-4" class="widget widget_media_image"><h2 class="widgettitle">Climate Science Legal Defense Fund</h2>
<style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://climatesciencedefensefund.org/"><img class="image alignnone" src="http://www2.sunysuffolk.edu/mandias/global_warming/images/defense_fund_logo.gif" alt="Legal Defense Fund Logo" width="178" height="179" /></a></li>

		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://climatecrocks.com/2021/11/03/reasons-for-climate-optimism/" aria-current="page">Reasons for Climate&nbsp;Optimism</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/11/03/gop-senators-propose-climate-plan-lite/">GOP Senators Propose Climate Plan &#8220;Lite&#8221;</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/11/03/bezos-orbital-view-inspires-more-billions-for-earth-climate/">Bezo&#8217;s Orbital View Inspires More Billions for Earth,&nbsp;Climate</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/11/03/greta-ill-stop-cussing/">Greta: I&#8217;ll Stop&nbsp;Cussing</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/11/02/october-record-warm/">October Record Warm</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/11/02/glasgow-leaders-make-promises-on-methane-forests-decarbonization/">Glasgow: Leaders Make Promises on Methane, Forests,&nbsp;Decarbonization</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/11/02/were-all-mad-here/">We&#8217;re All Mad&nbsp;Here</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/11/01/the-challenge-of-our-lifetimes-bidens-climate-address-in-glasgow/">&#8220;The Challenge of Our Lifetimes&#8221;: Biden&#8217;s Climate Address in&nbsp;Glasgow</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/11/01/not-just-97-percent-even-for-petro-scientists-climate-denial-is-now-untenable/">Not Just &#8220;97 Percent&#8221; &#8211; Even for Petro Scientists, Climate Denial is Now &#8220;Untenable&#8221;</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/11/01/planting-sequoias-in-the-uk-tree-planting-as-a-carbon-hedge/">Planting Sequoias: In the UK, Tree Planting as a Carbon&nbsp;Hedge</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/10/31/music-break-parton-ronstadt-harris-sing-neil-youngs-after-the-gold-rush/">Music Break: Parton, Ronstadt, Harris Sing Neil Young&#8217;s After the Gold&nbsp;Rush</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/10/31/carbon-capture-captured-in-this-dead-on-parody/">Carbon Capture Captured in this Dead On&nbsp;Parody</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/10/31/michael-mann-what-does-success-look-like-in-glasgow/">Michael Mann: What Does Success Look Like in&nbsp;Glasgow?</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/10/31/chevron-opponent-jailed-in-first-corporate-prosecution/">Chevron Opponent Jailed in First &#8220;Corporate Prosecution&#8221;</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/10/31/not-just-children-spooked-by-climate-change/">Not Just Children Spooked by Climate&nbsp;Change</a>
									</li>
					</ul>

		</li>
<li id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Email Subscription</label></h2>


			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 7,809 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="12150649"/>
                    <input type="hidden" name="source" value="https://climatecrocks.com/2021/11/03/reasons-for-climate-optimism/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="92c216bf27" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="rss_links-4" class="widget widget_rss_links"><ul><li><a href="https://climatecrocks.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://climatecrocks.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>

			<ul>
					<li><a href='https://climatecrocks.com/2021/11/'>November 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/10/'>October 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/09/'>September 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/08/'>August 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/07/'>July 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/06/'>June 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/05/'>May 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/04/'>April 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/03/'>March 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/02/'>February 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/01/'>January 2021</a></li>
	<li><a href='https://climatecrocks.com/2020/12/'>December 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/11/'>November 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/10/'>October 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/09/'>September 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/08/'>August 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/07/'>July 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/06/'>June 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/05/'>May 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/04/'>April 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/03/'>March 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/02/'>February 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/01/'>January 2020</a></li>
	<li><a href='https://climatecrocks.com/2019/12/'>December 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/11/'>November 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/10/'>October 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/09/'>September 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/08/'>August 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/07/'>July 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/06/'>June 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/05/'>May 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/04/'>April 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/03/'>March 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/02/'>February 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/01/'>January 2019</a></li>
	<li><a href='https://climatecrocks.com/2018/12/'>December 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/11/'>November 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/10/'>October 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/09/'>September 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/08/'>August 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/07/'>July 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/06/'>June 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/05/'>May 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/04/'>April 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/03/'>March 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/02/'>February 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/01/'>January 2018</a></li>
	<li><a href='https://climatecrocks.com/2017/12/'>December 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/11/'>November 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/10/'>October 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/09/'>September 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/08/'>August 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/07/'>July 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/06/'>June 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/05/'>May 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/04/'>April 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/03/'>March 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/02/'>February 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/01/'>January 2017</a></li>
	<li><a href='https://climatecrocks.com/2016/12/'>December 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/11/'>November 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/10/'>October 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/09/'>September 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/08/'>August 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/07/'>July 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/06/'>June 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/05/'>May 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/04/'>April 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/03/'>March 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/02/'>February 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/01/'>January 2016</a></li>
	<li><a href='https://climatecrocks.com/2015/12/'>December 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/11/'>November 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/10/'>October 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/09/'>September 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/08/'>August 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/07/'>July 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/06/'>June 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/05/'>May 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/04/'>April 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/03/'>March 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/02/'>February 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/01/'>January 2015</a></li>
	<li><a href='https://climatecrocks.com/2014/12/'>December 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/11/'>November 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/10/'>October 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/09/'>September 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/08/'>August 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/07/'>July 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/06/'>June 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/05/'>May 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/04/'>April 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/03/'>March 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/02/'>February 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/01/'>January 2014</a></li>
	<li><a href='https://climatecrocks.com/2013/12/'>December 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/11/'>November 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/10/'>October 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/09/'>September 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/08/'>August 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/07/'>July 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/06/'>June 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/05/'>May 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/04/'>April 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/03/'>March 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/02/'>February 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/01/'>January 2013</a></li>
	<li><a href='https://climatecrocks.com/2012/12/'>December 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/11/'>November 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/10/'>October 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/09/'>September 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/08/'>August 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/07/'>July 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/06/'>June 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/05/'>May 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/04/'>April 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/03/'>March 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/02/'>February 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/01/'>January 2012</a></li>
	<li><a href='https://climatecrocks.com/2011/12/'>December 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/11/'>November 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/10/'>October 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/09/'>September 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/08/'>August 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/07/'>July 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/06/'>June 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/05/'>May 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/04/'>April 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/03/'>March 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/02/'>February 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/01/'>January 2011</a></li>
	<li><a href='https://climatecrocks.com/2010/12/'>December 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/11/'>November 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/10/'>October 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/09/'>September 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/08/'>August 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/07/'>July 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/06/'>June 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/05/'>May 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/04/'>April 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/03/'>March 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/02/'>February 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/01/'>January 2010</a></li>
	<li><a href='https://climatecrocks.com/2009/12/'>December 2009</a></li>
	<li><a href='https://climatecrocks.com/2009/10/'>October 2009</a></li>
	<li><a href='https://climatecrocks.com/2009/09/'>September 2009</a></li>
	<li><a href='https://climatecrocks.com/2009/08/'>August 2009</a></li>
	<li><a href='https://climatecrocks.com/2009/07/'>July 2009</a></li>
			</ul>

			</li>
<li id="linkcat-1356" class="widget widget_links"><h2 class="widgettitle">Blogroll</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://scienceblogs.com/illconsidered/2008/07/how_to_talk_to_a_sceptic.php" title="How to talk to a Climate Skeptic" target="_blank">A Few Things Ill Considered</a></li>
<li><a href="http://agwobserver.wordpress.com/" title="Links to the best available peer reviewed studies" target="_blank">AGW Observer</a></li>
<li><a href="http://clearclimatecode.org/" title="Clear Climate Software" target="_blank">Clear Climate Code</a></li>
<li><a href="https://sites.google.com/site/irelandclimatechange/">Climate Change Ireland</a></li>
<li><a href="http://chartsgraphs.wordpress.com">Climate Charts</a></li>
<li><a href="http://www.climateplace.org/file/Home.html" title="Tools and information to make the case for urgent action on Climate" target="_blank">Climate Place</a></li>
<li><a href="http://www.climateprogress.org" title="Joe Romm&#8217;s incomparable mothership. The Godzilla of Climate Blogs." target="_blank">Climate Progress</a></li>
<li><a href="http://www.climatevictory.org/">Climate Victory</a></li>
<li><a href="http://climatesight.org/" title="Climate insight from a youthful Canadian" target="_blank">ClimateSight</a></li>
<li><a href="http://deepclimate.org">Deep Climate</a></li>
<li><a href="http://scienceblogs.com/deltoid/" title="Tim Lambert, taking Climate Crocks down, Down Under">Deltoid</a></li>
<li><a href="http://denialdepot.blogspot.com/" title="Seriously Delirious. Doing Denialism Right." target="_blank">Denial Depot</a></li>
<li><a href="http://blogs.agu.org/fromaglaciersperspective/">From a Glaciers Perspective</a></li>
<li><a href="http://glimpsescience.net/">Glimpse Science Network</a></li>
<li><a href="http://julesandjames.blogspot.com/" target="_blank">James Empty Blog</a></li>
<li><a href="http://mind.ofdan.ca/" title="It&#8217;s Turtles all the way down" target="_blank">Mind of Dan</a></li>
<li><a href="http://moregrumbinescience.blogspot.com/" title="Science from someone who knows.">More Grumbine Science</a></li>
<li><a href="http://oilprice.com/" title="Number One Source for Oil and Energy News" target="_blank">OilPrice.com</a></li>
<li><a href="http://initforthegold.blogspot.com/" title="Making the implausible Obvious" target="_blank">Only In It for the Gold</a></li>
<li><a href="http://tamino.wordpress.com">Open Mind</a></li>
<li><a href="http://ourchangingclimate.wordpress.com/" title="Bart Verheggan on Climate Change" target="_blank">Our Changing Climate</a></li>
<li><a href="http://www.planetexperts.com" target="_blank">Planet Experts</a></li>
<li><a href="http://postnormaltimes.net/wpblog/" title="Putting Science into Context">Post Normal Times</a></li>
<li><a href="http://www.realclimate.org/" title="Real Climate/Real Scientists" target="_blank">RealClimate</a></li>
<li><a href="http://blog.rmi.org/" target="_blank">Rocky Mountain Institute</a></li>
<li><a href="http://scholarsandrogues.com" title="Think. It ain&#8217;t illegal yet." target="_blank">Scholars and Rogues</a></li>
<li><a href="https://sites.google.com/site/shalegasbulletinireland/">Shale Gas Bulletin Ireland</a></li>
<li><a href="http://www.skepticalscience.com" title="Best most complete and current debunking of your favorite climate crocks" target="_blank">Skeptical Science</a></li>
<li><a href="http://solar-power-now.com" target="_blank">Solar Power Now</a></li>
<li><a href="http://www.terraalert.com/index.php" rel="contact" target="_blank">Terra Alert</a></li>
<li><a href="http://www.grinzo.com/energy/" rel="colleague" target="_blank">The Cost of Energy</a></li>
<li><a href="http://thingsbreak.wordpress.com">The Way Things Break</a></li>
<li><a href="https://www.youtube.com/user/yaleclimateforum/videos">Yale Climate Forum Playlist</a></li>

	</ul>
</li>

			<div id="atatags-286348-61836bd292b51"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-61836bd292b51',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></ul></div><!-- / #wrap -->


<div id="footer">
	<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a> </div><!-- / #footer -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202144y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/climatecrock.wordpress.com\/public.api\/connect\/?action=request&domain=climatecrocks.com","logoutURL":"https:\/\/climatecrock.wordpress.com\/wp-login.php?action=logout&_wpnonce=bd476e467c","homeURL":"https:\/\/climatecrocks.com\/","postID":"69245","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-simpla actnbr-has-follow">
		<ul>
														<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://climatecrocks.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/5d3c19e43160ba94b3c64fac26f4cebd?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Climate Denial Crock of the Week			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 7,809 other followers</div>
																					<div>
											<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="12150649" />
										<input type="hidden" name="source" value="https://climatecrocks.com/2021/11/03/reasons-for-climate-optimism/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="92c216bf27" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fclimatecrocks.com%252F2021%252F11%252F03%252Freasons-for-climate-optimism%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://climatecrocks.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/5d3c19e43160ba94b3c64fac26f4cebd?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Climate Denial Crock of the Week			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://climatecrock.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fclimatecrock.wordpress.com%2F2021%2F11%2F03%2Freasons-for-climate-optimism%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																								<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fclimatecrocks.com%252F2021%252F11%252F03%252Freasons-for-climate-optimism%252F">Log in</a></li>
																								<li class="actnbr-shortlink"><a href="https://wp.me/pOYWd-i0R">Copy shortlink</a></li>
																								<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																								<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/12150649/posts/69245">
											View post in Reader										</a>
									</li>
																								<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																									<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/climatecrocks.com\/2021\/11\/03\/reasons-for-climate-optimism\/":69245};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/11/03/reasons-for-climate-optimism/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/climatecrocks.com\/wp-admin\/admin-ajax.php","nonce":"12f475e48f","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/climatecrock.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fclimatecrocks.com%2F2021%2F11%2F03%2Freasons-for-climate-optimism%2F","blog_id":"12150649","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=12150649&v=wpcom&tz=-5&user_id=0&subd=climatecrock","is_public":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNUO1OwzAMfCFS004r/EE8S5pYndt8EScL4+lnTRSJCm38Snw+n88HLSkTQ8FQYGGweCaD6bNb+Al+t5aPivny/XQUzoTtIW3BkrRZVUamL9zTfVXJ1ZkCg6MVGWSo4kkH6zDvyRvTxMlFszIMXf/c9WCJb4s3XDmaT2WKPzdQMK5aUb+RvBcx8ZPcpfMU7lhqZGcsDFilG1dC5XSDgj45XXCH39HRVvaoSWfwmgtm+amSJRX+y6GU6Ce0D8wZnWNldLAlvAH/mFEtSQ67Uube/Vs/HoaX12Ecj8sVhdfIZA=='></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_1408129_post_69245={"id":1408129,"unique_id":"wp-post-69245","title":"Reasons%20for%20Climate%26nbsp%3BOptimism","permalink":"https:\/\/climatecrocks.com\/2021\/11\/03\/reasons-for-climate-optimism\/","item_id":"_post_69245"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1408129_post_69245 == 'undefined' ){PDRTJS_1408129_post_69245 = new PDRTJS_RATING( PDRTJS_settings_1408129_post_69245 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210831#ver=20210831&amp;origin=https://climatecrocks.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'12150649','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'12150649','v':'wpcom','tz':'-5','user_id':'0','post':'69245','subd':'climatecrock'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUC8ya1hpWkE3RktNTj0uRG5kbVFIZ0EmSC5ZRXRlOFpbWkpUJUdDRDAwbExkVS5DP25Jcz16M1F2SGVKcD1meHJTVXxiZz1tZXphLkFaZSZnUyVPb3paSTRdRzN+VTI3bEpvc0NiOUQtXSxpS1FZV1tIbTVwTj0lbDlhWk9veFZsP1prWEFacz9zanZlVGJ6VzIyUUJwY2QvL1NDPW9MdzJFZE9QJTZTV2g5NW1Bdnx0RnRxMmlOSzl8dDQrcXdGeV0wV3x2JnU2c1FRWDBSbDhmX2xZfCtyWlN+Y1lNTXE4eUtoYV82d3BFM3ltbitkMmsuSmR1SzgxdjRONDVL'}]);
_stq.push([ 'clickTrackerInit', '12150649', '69245' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>