<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Ron Johnson Now the Poster Boy for Clueless Old White Dude-itude | Climate Denial Crock of the Week</title>
<link rel="pingback" href="https://climatecrocks.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//climatecrock.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Climate Denial Crock of the Week &raquo; Feed" href="https://climatecrocks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Climate Denial Crock of the Week &raquo; Comments Feed" href="https://climatecrocks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Climate Denial Crock of the Week &raquo; Ron Johnson Now the Poster Boy for Clueless Old White&nbsp;Dude-itude Comments Feed" href="https://climatecrocks.com/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkt1uwyAMhV9ohCZTo91MexYILnPDn8A0y9uPZO2aLW1W7QZxwJ9tjuFDYJ13BI64zSyYrNElPoTOW5YsGhh/qapL6YkvMGm8voI+KqES18ZLYR6LTWiDEezUrMIXHRnsIfEjUBBdz2a1FY7ugA5p5PQOtoAhy3OdFXVBdC5SQtTlJgI/1buqqWouMxo1NT6XlVHEkScaDTyQaKYWXYvRZ2I6ovpviigInU5/4J0/Y021r565wkTfZ+w2uvBuen45t0HQFGFBoQBTbHS0hQ2oNFDB02XPCD62kfljSRkipMTKajFb9jWyFbea5B0TbrQEudz6HqGMYOAEE01wz8VFAg2eFdeK6d79EOxgBMYtNML02ctWz45c5QS92de6rdtd07T7l+MnERtTFg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"12150649","siteName":"Climate Denial Crock of the Week","siteURL":"https:\/\/climatecrocks.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/5d3c19e43160ba94b3c64fac26f4cebd?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/simpla","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fclimatecrocks.com%2F2021%2F03%2F22%2Fron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude%2F&signup_flow=account&domain=climatecrocks.com","themeURL":"","xhrURL":"https:\/\/climatecrocks.com\/wp-admin\/admin-ajax.php","nonce":"7c54921567","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9650578e83\" \/>","referer":"https:\/\/climatecrocks.com\/2021\/03\/22\/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude\/","canFollow":"1","feedID":"110302","statusMessage":"","customizeLink":"https:\/\/climatecrock.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fclimatecrock.wordpress.com%2F2021%2F03%2F22%2Fron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude%2F","postID":"65238","shortlink":"https:\/\/wp.me\/pOYWd-gYe","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/climatecrocks.com\/65238","statsLink":"https:\/\/wordpress.com\/stats\/post\/65238\/climatecrocks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Simpla","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 7,671 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fclimatecrocks.com%2F2021%2F03%2F22%2Fron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude%2F&signup_flow=account&domain=climatecrocks.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPKtbPzU/KzEnVLS1OLUpMB4rpZual5etlFevoA9Vl5iXnlKakFoMUZhWWphZVQim93Mw8gop0czPTixJLUpEVI9lclFOiW1CUX1EJlLPPtTU0MzS1NDYwNzXMAgCZPzuL'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://climatecrock.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://climatecrocks.com/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/" />
<link rel='shortlink' href='https://wp.me/pOYWd-gYe' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fclimatecrocks.com%2F2021%2F03%2F22%2Fron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fclimatecrocks.com%2F2021%2F03%2F22%2Fron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ron Johnson Now the Poster Boy for Clueless Old White Dude-itude" />
<meta property="og:url" content="https://climatecrocks.com/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/" />
<meta property="og:description" content="As Emily Atkin notes elsewhere on this page, climate denial seems to be a pretty good proxy or predictor for a host of other toxic attitudes, beliefs, and behaviors. No better example than Republic…" />
<meta property="article:published_time" content="2021-03-22T15:58:24+00:00" />
<meta property="article:modified_time" content="2021-03-22T15:58:24+00:00" />
<meta property="og:site_name" content="Climate Denial Crock of the Week" />
<meta property="og:image" content="http://img.youtube.com/vi/-h4CgRtWTUI/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/-h4CgRtWTUI/0.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@PeterWSinclair" />
<meta name="twitter:site" content="@PeterWSinclair" />
<meta name="twitter:text:title" content="Ron Johnson Now the Poster Boy for Clueless Old White&nbsp;Dude-itude" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/5d3c19e43160ba94b3c64fac26f4cebd?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/5d3c19e43160ba94b3c64fac26f4cebd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/5d3c19e43160ba94b3c64fac26f4cebd?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/5d3c19e43160ba94b3c64fac26f4cebd?s=114" />
<link rel='openid.server' href='https://climatecrocks.com/?openidserver=1' />
<link rel='openid.delegate' href='https://climatecrocks.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://climatecrocks.com/osd.xml" title="Climate Denial Crock of the Week" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Climate Denial Crock of the Week" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="with Peter Sinclair" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://climatecrocks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/5d3c19e43160ba94b3c64fac26f4cebd?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="https://youtu.be/-h4CgRtWTUI As Emily Atkin notes elsewhere on this page, climate denial seems to be a pretty good proxy or predictor for a host of other toxic attitudes, beliefs, and behaviors. No better example than Republican Senator Ron Johnson of Wisconsin, who has been in the news lately for his blatantly racist comments about the deadly&hellip;" />
		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'simpla', 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 12150649 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://climatecrocks.com/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=OYWd&#038;cscache=6&#038;csrev=1" />
		<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-65238 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

<div id="wrap">
	<div id="header">
		<h1><a href="https://climatecrocks.com/">Climate Denial Crock of the Week</a></h1>
		<p class="description">with Peter Sinclair</p>
			</div><!-- / #header -->

	<div id="content">
								<div class="entry entry-1 post-65238 post type-post status-publish format-standard hentry category-crock-of-the-week" id="post-65238">
	<div class="entrytitle">
		<h2>
					Ron Johnson Now the Poster Boy for Clueless Old White&nbsp;Dude-itude				</h2>
		<h3>March 22, 2021</h3>
	</div>
	<div class="entrybody">
		
<figure class="wp-block-embed is-type-rich is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='480' height='270' src='https://www.youtube.com/embed/-h4CgRtWTUI?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>



<p>As Emily Atkin notes elsewhere on this page, climate denial seems to be a pretty good proxy or predictor for a host of other toxic attitudes, beliefs, and behaviors.</p>



<p>No better example than Republican Senator Ron Johnson of Wisconsin, who has been in the news lately for his <a href="https://www.washingtonpost.com/opinions/ron-johnson-is-a-racist/2021/03/19/0b247f42-88f3-11eb-bfdf-4d36dab83a6d_story.html">blatantly racist comments about the deadly January 6 Capitol Insurrection.</a></p>



<p>With the former White House occupant leaving the stage, Mr Johnson has become the poster boy for Clueless Old White Dude-itude.</p>



<p><a href="https://www.nytimes.com/2021/03/21/us/politics/ron-johnson-wisconsin-misinformation.html">New York Times:</a></p>



<blockquote class="wp-block-quote"><p>Mr. Johnson was the chief executive of <a rel="noreferrer noopener" href="https://web.archive.org/web/20101020011954/http://www.thenorthwestern.com/article/20101003/OSH0101/101005107/Johnson-s-Pacur-LLC-began-as-Curler-family-enterprise" target="_blank">a plastics company started by his wife’s family</a> when he first ran for the Senate in 2010. He <a href="https://www.nytimes.com/2010/09/01/us/politics/01wisconsin.html">campaigned as a new-to-politics businessman</a> concerned about federal spending and debt, and <a rel="noreferrer noopener" href="https://www.fec.gov/data/candidate/S0WI00197/?cycle=2010&amp;election_full=true" target="_blank">he spent $9 million of his own money on the race</a>.</p><p>But there were signs in that first campaign of Mr. Johnson’s predilection for anti-intellectualism. On several occasions, he declared that climate change was <a rel="noreferrer noopener" href="https://archive.jsonline.com/news/statepolitics/100814454.html/" target="_blank">not man-made but instead caused by “sun spots</a>” and said excess carbon dioxide in the atmosphere “helps the trees grow.” He also offered a false history of Greenland to dismiss the effects of global warming.</p><p>“You know, there’s a reason Greenland was called Greenland,”<a rel="noreferrer noopener" href="https://talkingpointsmemo.com/dc/goper-ron-johnson-greenland-used-to-be-green-not-exactly" target="_blank"> Mr. Johnson told WKOW-TV</a> in Madison back then. “It was actually green at one point in time. And it’s been, you know, since, it’s a whole lot whiter now so we’ve experienced climate change throughout geologic time.”</p><p>In the interview on Thursday, Mr. Johnson was still misinformed about the etymology of Greenland, which got its name from the <a rel="noreferrer noopener" href="https://visitgreenland.com/articles/10-facts-nellie-huang/#:~:text=It%20actually%20got%20its%20name,the%20name%20would%20attract%20settlers." target="_blank">explorer Erik the Red’s attempt to lure settlers to the ice-covered island</a>.</p><p>“I could be wrong there, but that’s always been my assumption that, at some point in time, those early explorers saw green,” Mr. Johnson said. “I have no idea.”</p></blockquote>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="480" data-dnt="true"><p lang="en" dir="ltr">The Blue Ridge mountains suffer from depression, which is how they got their name. <br><br>           — Ron Johnson, maybe</p>&mdash; Walter Shaub (@waltshaub) <a href="https://twitter.com/waltshaub/status/1373957867859030019?ref_src=twsrc%5Etfw">March 22, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure>



<span id="more-65238"></span>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="480" data-dnt="true"><p lang="en" dir="ltr">Antarctica is a lot like the Arctic, but with ants. So many ants&#8230;.<br><br>-Ron Johnson, maybe</p>&mdash; Sean Ellington (@shawnlsn) <a href="https://twitter.com/shawnlsn/status/1373969311270850563?ref_src=twsrc%5Etfw">March 22, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="480" data-dnt="true"><p lang="en" dir="ltr">In his defense, fourth grade facts are super hard to remember when you spend your entire career trying to defund education.</p>&mdash; Matti Owens (@MattiOwenz) <a href="https://twitter.com/MattiOwenz/status/1373860194057383936?ref_src=twsrc%5Etfw">March 22, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="480" data-dnt="true"><p lang="en" dir="ltr">The Rocky Mountains were discovered by Sylvester Stallone. I mean, that&#39;s what I&#39;ve heard.</p>&mdash; Kristin Hansen (@KHansen1724) <a href="https://twitter.com/KHansen1724/status/1373981714754777089?ref_src=twsrc%5Etfw">March 22, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure>
<div id="atatags-370373-605901268830d">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-605901268830d', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-6059012688361"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-6059012688361',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_1408129_post_65238"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-65238" class="share-facebook sd-button share-icon" href="https://climatecrocks.com/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://climatecrocks.com/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-65238" class="share-twitter sd-button share-icon" href="https://climatecrocks.com/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-65238" class="share-linkedin sd-button share-icon" href="https://climatecrocks.com/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://climatecrocks.com/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://climatecrocks.com/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12150649-65238-60590126890bf' data-src='//widgets.wp.com/likes/index.html?ver=20210317#blog_id=12150649&amp;post_id=65238&amp;origin=climatecrock.wordpress.com&amp;obj_id=12150649-65238-60590126890bf&amp;domain=climatecrocks.com' data-name='like-post-frame-12150649-65238-60590126890bf'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div>

	<div class="entrymeta">
	<div class="postinfo">
		<span class="postedby">Posted by greenman3610</span><br />
					<span class="filedto">Filed in <a href="https://climatecrocks.com/category/crock-of-the-week/" rel="category tag">Crock of the Week</a></span><br />
								</div>
	<a href="https://climatecrocks.com/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/#comments" class="commentslink" >5 Comments &#187;</a>	</div>

</div>
<div class="commentsblock">
		<h3 id="comments">5 Responses to &#8220;Ron Johnson Now the Poster Boy for Clueless Old White&nbsp;Dude-itude&#8221;</h3>

	<ol class="commentlist">
	<li class="comment byuser comment-author-mavarster11st even thread-even depth-1 highlander-comment" id="comment-118969">
	<div id="div-comment-118969">
	<div class="comment-author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/afb6f549cbba7362d430f7f9df354977?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<cite class="fn">al mar</cite> Says:
	</div>
		<br />

	<small class="comment-meta commentmetadata"><a href="https://climatecrocks.com/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/#comment-118969" title="">March 22, 2021 at 11:43 am</a> </small>

	<div class="cs-rating pd-rating" id="pd_rating_holder_1408130_comm_118969"></div><p>This is what happens when old cynical politicians think their best bet for getting reelected lies in creating a base of gullible, poorly educated idiots. It doesn&#8217;t take long for that base to elect leaders from their own ranks instead.</p>

	<div class="reply">
		<a class='comment-reply-link' href='/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/?replytocom=118969#respond' onclick='return addComment.moveForm("div-comment-118969", "118969", "respond", "65238")'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-mboli odd alt thread-odd thread-alt depth-1 parent highlander-comment" id="comment-118970">
	<div id="div-comment-118970">
	<div class="comment-author vcard">
		<img alt='' src='https://0.gravatar.com/avatar/6ae5a159b09eedbaaa3befe5fca41e59?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<cite class="fn">mboli</cite> Says:
	</div>
		<br />

	<small class="comment-meta commentmetadata"><a href="https://climatecrocks.com/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/#comment-118970" title="">March 22, 2021 at 11:46 am</a> </small>

	<div class="cs-rating pd-rating" id="pd_rating_holder_1408130_comm_118970"></div><p>The &#8220;greenman&#8221; handle is good evidence that Michigan was warmer and more lushly vegetated in the recent past, within one lifetime.<br />
It is as true as with &#8220;Greenland.&#8221;<br />
(joke)</p>

	<div class="reply">
		<a class='comment-reply-link' href='/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/?replytocom=118970#respond' onclick='return addComment.moveForm("div-comment-118970", "118970", "respond", "65238")'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-greenman3610 bypostauthor even depth-2 highlander-comment" id="comment-118972">
	<div id="div-comment-118972">
	<div class="comment-author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/11ce46816cf4d150313e7f1de8b69a16?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<cite class="fn">greenman3610</cite> Says:
	</div>
		<br />

	<small class="comment-meta commentmetadata"><a href="https://climatecrocks.com/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/#comment-118972" title="">March 22, 2021 at 12:40 pm</a> </small>

	<div class="cs-rating pd-rating" id="pd_rating_holder_1408130_comm_118972"></div><p>I am actually green</p>

	<div class="reply">
		<a class='comment-reply-link' href='/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/?replytocom=118972#respond' onclick='return addComment.moveForm("div-comment-118972", "118972", "respond", "65238")'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-mboli odd alt thread-even depth-1 parent highlander-comment" id="comment-118971">
	<div id="div-comment-118971">
	<div class="comment-author vcard">
		<img alt='' src='https://0.gravatar.com/avatar/6ae5a159b09eedbaaa3befe5fca41e59?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<cite class="fn">mboli</cite> Says:
	</div>
		<br />

	<small class="comment-meta commentmetadata"><a href="https://climatecrocks.com/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/#comment-118971" title="">March 22, 2021 at 11:53 am</a> </small>

	<div class="cs-rating pd-rating" id="pd_rating_holder_1408130_comm_118971"></div><p>My name is Ron Yonson<br />
I come from Wisconsin<br />
I worked in the plastics mill there<br />
All the people I meet<br />
As I walk down the street<br />
say: &#8220;How did that non-entity become a United States Senator?&#8221;</p>
<p>Here is a Wikipedia article on the Yon Yonson song.<br />
Skip down to the lyrics, second version.<br />
<a href="https://en.wikipedia.org/wiki/Yon_Yonson" rel="nofollow ugc">https://en.wikipedia.org/wiki/Yon_Yonson</a></p>

	<div class="reply">
		<a class='comment-reply-link' href='/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/?replytocom=118971#respond' onclick='return addComment.moveForm("div-comment-118971", "118971", "respond", "65238")'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-greenman3610 bypostauthor even depth-2 highlander-comment" id="comment-118973">
	<div id="div-comment-118973">
	<div class="comment-author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/11ce46816cf4d150313e7f1de8b69a16?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<cite class="fn">greenman3610</cite> Says:
	</div>
		<br />

	<small class="comment-meta commentmetadata"><a href="https://climatecrocks.com/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/#comment-118973" title="">March 22, 2021 at 1:51 pm</a> </small>

	<div class="cs-rating pd-rating" id="pd_rating_holder_1408130_comm_118973"></div><p>I almost used that in the title.</p>

	<div class="reply">
		<a class='comment-reply-link' href='/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/?replytocom=118973#respond' onclick='return addComment.moveForm("div-comment-118973", "118973", "respond", "65238")'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />

	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://climatecrocks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="297e74ff93" /><input type="hidden" name="_wp_http_referer" value="/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='65238' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68e98dc7e5" /></p>
<input type="hidden" name="genseq" value="1616445734" />
<input type="hidden" id="ak_js" name="ak_js" value="164"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div></div>		
			<div class="navigation">
			<div class="alignleft"><a href="https://climatecrocks.com/2021/03/22/vw-ramps-up-ev-play/" rel="prev"><span class="meta-nav">&laquo;</span> VW Ramps up EV&nbsp;Play</a></div>
			<div class="alignright"></div>
		</div>
	
	</div>
<ul id="sidebar">
<li id="text-10" class="widget widget_text">			<div class="textwidget"><a href="https://ncse.com/news/2017/02/friend-darwin-friend-planet-awards-2017-0018458"><img src="https://climatecrock.files.wordpress.com/2017/02/logosmall5.jpg"></a></div>
		</li>
<li id="text-5" class="widget widget_text">			<div class="textwidget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=N29DR3PSQHBRY"><img src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" alt="" /></a></div>
		</li>
<li id="text-6" class="widget widget_text">			<div class="textwidget"><p>
"The sharpest climate denier debunker on YouTube." 
<br><i><strong>- <a href="http://www.treehugger.com/files/2010/11/climate-circa-1956-video.php" target="top" rel="noopener">TreeHugger</a></i></strong>
<p>
"@PeterWSinclair
 is a national treasure." - Brad Johnson, Publisher <i><strong>Hill Heat</i></strong>
<p>
<a href="https://twitter.com/PeterWSinclair" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-text-color="#555555" data-link-color="#557799">Follow @PeterWSinclair</a>
<p>
<a href="mailto:greenman@tm.net">Contact me</a></div>
		</li>
<li id="pages-5" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>

			<ul>
				<li class="page_item page-item-2"><a href="https://climatecrocks.com/about/">About</a></li>
<li class="page_item page-item-963"><a href="https://climatecrocks.com/overview/">Overview &#8211; Find the right&nbsp;video</a></li>
<li class="page_item page-item-42723"><a href="https://climatecrocks.com/peter-sinclair-photos-and-bio/">Peter Sinclair: Photos and&nbsp;Bio</a></li>
			</ul>

			</li>
<li id="linkcat-2200" class="widget widget_links"><h2 class="widgettitle">Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://climatecrocks.com/about/">About ClimateCrocks.com</a></li>
<li><a href="http://www.youtube.com/user/greenman3610">Climate Crocks YouTube Channel</a></li>
<li><a href="http://www.youtube.com/view_play_list?p=029130BFDC78FA33">Climate Crocks YouTube Playlist</a></li>
<li><a href="https://climatecrocks.com/">Home</a></li>
<li><a href="http://www.youtube.com/view_play_list?p=2EF0E2B9498E328E" title="You&#8217;ve seen the  problem, now see the solutions" target="_blank">Renewable Energy Solution of the Month</a></li>
<li><a href="https://www.youtube.com/user/yaleclimateforum/videos">Yale Climate Forum Playlist</a></li>

	</ul>
</li>

<li id="media_image-4" class="widget widget_media_image"><h2 class="widgettitle">Climate Science Legal Defense Fund</h2>
<style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://climatesciencedefensefund.org/"><img class="image alignnone" src="http://www2.sunysuffolk.edu/mandias/global_warming/images/defense_fund_logo.gif" alt="Legal Defense Fund Logo" width="178" height="179" /></a></li>

		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://climatecrocks.com/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/" aria-current="page">Ron Johnson Now the Poster Boy for Clueless Old White&nbsp;Dude-itude</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/03/22/vw-ramps-up-ev-play/">VW Ramps up EV&nbsp;Play</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/03/22/emily-atkin-climate-denial-and-election-denial/">Emily Atkin: Climate Denial and Election&nbsp;Denial</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/03/21/emily-atkin-has-no-time-for-your-climate-denial-bs/">Emily Atkin Has No Time for your Climate Denial&nbsp;BS</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/03/20/music-break-harry-styles-sledgehammer/">Music Break: Harry Styles &#8211;&nbsp;Sledgehammer</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/03/19/jennifer-granholm-jobs-in-reducing-carbon-emissions/">Jennifer Granholm: Jobs in Reducing Carbon&nbsp;Emissions</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/03/19/chris-tomlinson-texas-unlikely-to-learn-from-the-blackout/">Chris Tomlinson: Texas Unlikely to Learn from the&nbsp;Blackout</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/03/19/poll-climate-alarm-continues-to-grow/">Poll: Climate Alarm Continues to&nbsp;Grow</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/03/19/market-rewarding-switch-to-evs/">Market Rewarding Switch to&nbsp;EVs</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/03/18/music-history-break-chad-mitchell-trio-your-friendly-liberal-neighborhood-ku-klux-klan/">Music History Break: Chad Mitchell Trio &#8211; Your Friendly Liberal Neighborhood Ku Klux&nbsp;Klan</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/03/18/renewable-energy-powers-the-plains/">Renewable Energy Powers the&nbsp;Plains</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/03/18/chris-tomlinson-how-the-grid-failed-texans/">Chris Tomlinson: How the Grid Failed&nbsp;Texans</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/03/18/view-from-the-peak-iea-says-gasoline-has-topped-off/">View from the Peak: IEA Says Gasoline has Topped&nbsp;Off</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/03/17/texas-regulator-resigns-as-financial-fallout-continues/">Texas Regulator Resigns as Financial Fallout&nbsp;Continues</a>
									</li>
											<li>
					<a href="https://climatecrocks.com/2021/03/17/the-view-from-houston-breaking-down-the-blackout/">The View From Houston: Breaking Down the&nbsp;Blackout</a>
									</li>
					</ul>

		</li>
<li id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Email Subscription</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 7,671 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="text"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="12150649"/>
                    <input type="hidden" name="source" value="https://climatecrocks.com/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="9650578e83" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="rss_links-4" class="widget widget_rss_links"><ul><li><a href="https://climatecrocks.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://climatecrocks.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>

			<ul>
					<li><a href='https://climatecrocks.com/2021/03/'>March 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/02/'>February 2021</a></li>
	<li><a href='https://climatecrocks.com/2021/01/'>January 2021</a></li>
	<li><a href='https://climatecrocks.com/2020/12/'>December 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/11/'>November 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/10/'>October 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/09/'>September 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/08/'>August 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/07/'>July 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/06/'>June 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/05/'>May 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/04/'>April 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/03/'>March 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/02/'>February 2020</a></li>
	<li><a href='https://climatecrocks.com/2020/01/'>January 2020</a></li>
	<li><a href='https://climatecrocks.com/2019/12/'>December 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/11/'>November 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/10/'>October 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/09/'>September 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/08/'>August 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/07/'>July 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/06/'>June 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/05/'>May 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/04/'>April 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/03/'>March 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/02/'>February 2019</a></li>
	<li><a href='https://climatecrocks.com/2019/01/'>January 2019</a></li>
	<li><a href='https://climatecrocks.com/2018/12/'>December 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/11/'>November 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/10/'>October 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/09/'>September 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/08/'>August 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/07/'>July 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/06/'>June 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/05/'>May 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/04/'>April 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/03/'>March 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/02/'>February 2018</a></li>
	<li><a href='https://climatecrocks.com/2018/01/'>January 2018</a></li>
	<li><a href='https://climatecrocks.com/2017/12/'>December 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/11/'>November 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/10/'>October 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/09/'>September 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/08/'>August 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/07/'>July 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/06/'>June 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/05/'>May 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/04/'>April 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/03/'>March 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/02/'>February 2017</a></li>
	<li><a href='https://climatecrocks.com/2017/01/'>January 2017</a></li>
	<li><a href='https://climatecrocks.com/2016/12/'>December 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/11/'>November 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/10/'>October 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/09/'>September 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/08/'>August 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/07/'>July 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/06/'>June 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/05/'>May 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/04/'>April 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/03/'>March 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/02/'>February 2016</a></li>
	<li><a href='https://climatecrocks.com/2016/01/'>January 2016</a></li>
	<li><a href='https://climatecrocks.com/2015/12/'>December 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/11/'>November 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/10/'>October 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/09/'>September 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/08/'>August 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/07/'>July 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/06/'>June 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/05/'>May 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/04/'>April 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/03/'>March 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/02/'>February 2015</a></li>
	<li><a href='https://climatecrocks.com/2015/01/'>January 2015</a></li>
	<li><a href='https://climatecrocks.com/2014/12/'>December 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/11/'>November 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/10/'>October 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/09/'>September 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/08/'>August 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/07/'>July 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/06/'>June 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/05/'>May 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/04/'>April 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/03/'>March 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/02/'>February 2014</a></li>
	<li><a href='https://climatecrocks.com/2014/01/'>January 2014</a></li>
	<li><a href='https://climatecrocks.com/2013/12/'>December 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/11/'>November 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/10/'>October 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/09/'>September 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/08/'>August 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/07/'>July 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/06/'>June 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/05/'>May 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/04/'>April 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/03/'>March 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/02/'>February 2013</a></li>
	<li><a href='https://climatecrocks.com/2013/01/'>January 2013</a></li>
	<li><a href='https://climatecrocks.com/2012/12/'>December 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/11/'>November 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/10/'>October 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/09/'>September 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/08/'>August 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/07/'>July 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/06/'>June 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/05/'>May 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/04/'>April 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/03/'>March 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/02/'>February 2012</a></li>
	<li><a href='https://climatecrocks.com/2012/01/'>January 2012</a></li>
	<li><a href='https://climatecrocks.com/2011/12/'>December 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/11/'>November 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/10/'>October 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/09/'>September 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/08/'>August 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/07/'>July 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/06/'>June 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/05/'>May 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/04/'>April 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/03/'>March 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/02/'>February 2011</a></li>
	<li><a href='https://climatecrocks.com/2011/01/'>January 2011</a></li>
	<li><a href='https://climatecrocks.com/2010/12/'>December 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/11/'>November 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/10/'>October 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/09/'>September 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/08/'>August 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/07/'>July 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/06/'>June 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/05/'>May 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/04/'>April 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/03/'>March 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/02/'>February 2010</a></li>
	<li><a href='https://climatecrocks.com/2010/01/'>January 2010</a></li>
	<li><a href='https://climatecrocks.com/2009/12/'>December 2009</a></li>
	<li><a href='https://climatecrocks.com/2009/10/'>October 2009</a></li>
	<li><a href='https://climatecrocks.com/2009/09/'>September 2009</a></li>
	<li><a href='https://climatecrocks.com/2009/08/'>August 2009</a></li>
	<li><a href='https://climatecrocks.com/2009/07/'>July 2009</a></li>
			</ul>

			</li>
<li id="linkcat-1356" class="widget widget_links"><h2 class="widgettitle">Blogroll</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://scienceblogs.com/illconsidered/2008/07/how_to_talk_to_a_sceptic.php" title="How to talk to a Climate Skeptic" target="_blank">A Few Things Ill Considered</a></li>
<li><a href="http://agwobserver.wordpress.com/" title="Links to the best available peer reviewed studies" target="_blank">AGW Observer</a></li>
<li><a href="http://clearclimatecode.org/" title="Clear Climate Software" target="_blank">Clear Climate Code</a></li>
<li><a href="https://sites.google.com/site/irelandclimatechange/">Climate Change Ireland</a></li>
<li><a href="http://chartsgraphs.wordpress.com">Climate Charts</a></li>
<li><a href="http://www.climateplace.org/file/Home.html" title="Tools and information to make the case for urgent action on Climate" target="_blank">Climate Place</a></li>
<li><a href="http://www.climateprogress.org" title="Joe Romm&#8217;s incomparable mothership. The Godzilla of Climate Blogs." target="_blank">Climate Progress</a></li>
<li><a href="http://www.climatevictory.org/">Climate Victory</a></li>
<li><a href="http://climatesight.org/" title="Climate insight from a youthful Canadian" target="_blank">ClimateSight</a></li>
<li><a href="http://deepclimate.org">Deep Climate</a></li>
<li><a href="http://scienceblogs.com/deltoid/" title="Tim Lambert, taking Climate Crocks down, Down Under">Deltoid</a></li>
<li><a href="http://denialdepot.blogspot.com/" title="Seriously Delirious. Doing Denialism Right." target="_blank">Denial Depot</a></li>
<li><a href="http://blogs.agu.org/fromaglaciersperspective/">From a Glaciers Perspective</a></li>
<li><a href="http://glimpsescience.net/">Glimpse Science Network</a></li>
<li><a href="http://julesandjames.blogspot.com/" target="_blank">James Empty Blog</a></li>
<li><a href="http://mind.ofdan.ca/" title="It&#8217;s Turtles all the way down" target="_blank">Mind of Dan</a></li>
<li><a href="http://moregrumbinescience.blogspot.com/" title="Science from someone who knows.">More Grumbine Science</a></li>
<li><a href="http://oilprice.com/" title="Number One Source for Oil and Energy News" target="_blank">OilPrice.com</a></li>
<li><a href="http://initforthegold.blogspot.com/" title="Making the implausible Obvious" target="_blank">Only In It for the Gold</a></li>
<li><a href="http://tamino.wordpress.com">Open Mind</a></li>
<li><a href="http://ourchangingclimate.wordpress.com/" title="Bart Verheggan on Climate Change" target="_blank">Our Changing Climate</a></li>
<li><a href="http://www.planetexperts.com" target="_blank">Planet Experts</a></li>
<li><a href="http://postnormaltimes.net/wpblog/" title="Putting Science into Context">Post Normal Times</a></li>
<li><a href="http://www.realclimate.org/" title="Real Climate/Real Scientists" target="_blank">RealClimate</a></li>
<li><a href="http://blog.rmi.org/" target="_blank">Rocky Mountain Institute</a></li>
<li><a href="http://scholarsandrogues.com" title="Think. It ain&#8217;t illegal yet." target="_blank">Scholars and Rogues</a></li>
<li><a href="https://sites.google.com/site/shalegasbulletinireland/">Shale Gas Bulletin Ireland</a></li>
<li><a href="http://www.skepticalscience.com" title="Best most complete and current debunking of your favorite climate crocks" target="_blank">Skeptical Science</a></li>
<li><a href="http://solar-power-now.com" target="_blank">Solar Power Now</a></li>
<li><a href="http://www.terraalert.com/index.php" rel="contact" target="_blank">Terra Alert</a></li>
<li><a href="http://www.grinzo.com/energy/" rel="colleague" target="_blank">The Cost of Energy</a></li>
<li><a href="http://thingsbreak.wordpress.com">The Way Things Break</a></li>
<li><a href="https://www.youtube.com/user/yaleclimateforum/videos">Yale Climate Forum Playlist</a></li>

	</ul>
</li>

			<div id="atatags-286348-605901269450b"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-605901269450b',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></ul></div><!-- / #wrap -->


<div id="footer">
	<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a> </div><!-- / #footer -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202112y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-afb6f549cbba7362d430f7f9df354977">
	</div>
	<div class="grofile-hash-map-6ae5a159b09eedbaaa3befe5fca41e59">
	</div>
	<div class="grofile-hash-map-11ce46816cf4d150313e7f1de8b69a16">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/climatecrock.wordpress.com\/public.api\/connect\/?action=request&domain=climatecrocks.com","logoutURL":"https:\/\/climatecrock.wordpress.com\/wp-login.php?action=logout&_wpnonce=764a1415c1","homeURL":"https:\/\/climatecrocks.com\/","postID":"65238","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					// Minimal Mozilla Cookie library
					// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
					var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

					// Implement IAB USP API.
					window.__uspapi = function( command, version, callback ) {

						if ( typeof callback !== 'function' ) {
							return;
						}

						if ( command !== 'getUSPData' || version !== 1 ) {
							callback( null, false );
							return;
						}

						// Check for GPC.
						if ( navigator.globalPrivacyControl ) {
							callback( { version: 1, uspString: '1YYN' }, true );
							return;
						}

						// Check for cookie.
						var consent = cookieLib.getItem( 'usprivacy' );

						if ( null === consent ) {
							callback( null, false );
							return;
						}

						callback( { version: 1, uspString: consent }, true );
					};

					// Initialization.
					document.addEventListener( 'DOMContentLoaded', function() {

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/climatecrocks.com\/2021\/03\/22\/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude\/":65238};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/03/22/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj81OxDAMhF+I1BQQCwfEo6CQmOI0TrKxs2V5enyAAz8qJ1uemc8a2JoLtSgWhSQQ8UQB29uU5AK+S62KMor4Bf9Q03FgP3+OicqJcPvXllCbD6vrKPT+i8rDtTwWKgKZVhSw0MBXX2LG/mWmEvKIJho8VGYLGq7l88RUdogbxQVVAIepdSV02W+gyC17xR/3HY6P9sc9+w7sRbHb5rRbKdkLrSSM6q6nS3iyBvBSO5v/kR/m2/lqvj/c3RzSB/pSmKg='></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_1408129_post_65238={"id":1408129,"unique_id":"wp-post-65238","title":"Ron%20Johnson%20Now%20the%20Poster%20Boy%20for%20Clueless%20Old%20White%26nbsp%3BDude-itude","permalink":"https:\/\/climatecrocks.com\/2021\/03\/22\/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude\/","item_id":"_post_65238"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1408129_post_65238 == 'undefined' ){PDRTJS_1408129_post_65238 = new PDRTJS_RATING( PDRTJS_settings_1408129_post_65238 );}}PDRTJS_settings_1408130_comm_118969={"id":1408130,"unique_id":"wp-comment-118969","title":"This%20is%20what%20happens%20when%20old%20cynical%20politicians%20think%20their%20best%20bet%20for%20getting%20reelected%20lies%20in%20creating%20a%20base%20of%20gullible%2C%20poorly%20educated%20idiots.%20It%20doesn%26%23039%3Bt%20take%20long%20for%20that%20base%20to%20ele...","permalink":"https:\/\/climatecrocks.com\/2021\/03\/22\/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude\/#comment-118969","item_id":"_comm_118969"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1408130_comm_118969 == 'undefined' ){PDRTJS_1408130_comm_118969 = new PDRTJS_RATING( PDRTJS_settings_1408130_comm_118969 );}}PDRTJS_settings_1408130_comm_118970={"id":1408130,"unique_id":"wp-comment-118970","title":"The%20%26quot%3Bgreenman%26quot%3B%20handle%20is%20good%20evidence%20that%20Michigan%20was%20warmer%20and%20more%20lushly%20vegetated%20in%20the%20recent%20past%2C%20within%20one%20lifetime.%20It%20is%20as%20true%20as%20with%20%26quot%3BGreenland.%26quot%3B%28joke%29...","permalink":"https:\/\/climatecrocks.com\/2021\/03\/22\/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude\/#comment-118970","item_id":"_comm_118970"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1408130_comm_118970 == 'undefined' ){PDRTJS_1408130_comm_118970 = new PDRTJS_RATING( PDRTJS_settings_1408130_comm_118970 );}}PDRTJS_settings_1408130_comm_118972={"id":1408130,"unique_id":"wp-comment-118972","title":"I%20am%20actually%20green...","permalink":"https:\/\/climatecrocks.com\/2021\/03\/22\/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude\/#comment-118972","item_id":"_comm_118972"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1408130_comm_118972 == 'undefined' ){PDRTJS_1408130_comm_118972 = new PDRTJS_RATING( PDRTJS_settings_1408130_comm_118972 );}}PDRTJS_settings_1408130_comm_118971={"id":1408130,"unique_id":"wp-comment-118971","title":"My%20name%20is%20Ron%20YonsonI%20come%20from%20WisconsinI%20worked%20in%20the%20plastics%20mill%20thereAll%20the%20people%20I%20meetAs%20I%20walk%20down%20the%20streetsay%3A%20%26quot%3BHow%20did%20that%20non-entity%20become%20a%20United%20States%20Senator%3F%26quot%3BHere%20is%20a%20...","permalink":"https:\/\/climatecrocks.com\/2021\/03\/22\/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude\/#comment-118971","item_id":"_comm_118971"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1408130_comm_118971 == 'undefined' ){PDRTJS_1408130_comm_118971 = new PDRTJS_RATING( PDRTJS_settings_1408130_comm_118971 );}}PDRTJS_settings_1408130_comm_118973={"id":1408130,"unique_id":"wp-comment-118973","title":"I%20almost%20used%20that%20in%20the%20title....","permalink":"https:\/\/climatecrocks.com\/2021\/03\/22\/ron-johnson-now-the-poster-boy-for-clueless-old-white-dude-itude\/#comment-118973","item_id":"_comm_118973"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1408130_comm_118973 == 'undefined' ){PDRTJS_1408130_comm_118973 = new PDRTJS_RATING( PDRTJS_settings_1408130_comm_118973 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20210317#ver=20210317&amp;origin=https://climatecrocks.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'12150649','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'12150649','v':'wpcom','tz':'-5','user_id':'0','post':'65238','subd':'climatecrock'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUC8ya1hpWkE3RktNTj0uRG5kbVFIZ0EmSC5ZRXRlOFpbWkpUJUdDRDAwbExkVS5DP25Jcz16M1F2flJUP3IlLH5tWFJVNTBvdXFFYUwvRV9FLXhIVmQ5bGhtJmg2SzNNSXRtUXF5TW9dVjRTeUR0ZWZwRG5qeWs4fFNGRGM5flNYSXZ4fGhTUWRWRVpwL3xYSGZBaVplRnxCRFZ6eGk4aFtnQ1BhMiVCUDRvRkIyLVIuY0piTFRJR0JfaixzUkFuek14WWRWfGFoWlY3fD1YP1s9ZE41WFYwVHM2NXVzbSYzSz82LjFMaFdnPVhTSmkmOH5ZSFJPOTNGWW1kenlK'}]);
_stq.push([ 'clickTrackerInit', '12150649', '65238' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>